Cannon Fodder 3

Cannon Fodder 3

Mega Long Load Times
Hi,

I'm enjoying the game so far - it seems to lack the sense of fun from what I remember of the Amiga version and the voice acting is terrible but I'm glad I bought it as part of an indie bundle.

Anyhoo...

The load times are ridiculous! I mean, 2 minutes or more for a level. This is slower than the Amiga version from floppy disc.

Does anyone know a work around or fix for this?

I'm running Win7 64bit with 6gb ram, Nvidia GTX260 etc. etc. although I somehow doubt that's the problem....
< >
Showing 1-7 of 7 comments
Caroleena Jan 19, 2014 @ 5:26pm 
Does your game seem to take forever to load when you are at the screen that shows the helicopter flying across the sky? I just press Return/Enter on keyboard then the level starts right away... hope this helps.
Sandypants May 23, 2014 @ 2:47am 
I totally agree. I bought this from the bundle for the sole reason that I enjoyed CF on the megadrive. So far I've spent more time waiting than playing (though admittedly, part of that reason is that I am as dreadful as I've always been), and when I can boot into Skyrim, Crysis, whatever, in no time at all, loading a cheap looking version of a 20-year-old game should not take five minutes. You could literally throw the whole thing into ram, 1 byte at a time, and it would still be faster than these load screens.
Kudi Sep 13, 2015 @ 12:17am 
I have found a fix:

Activate VSync in game, then open the engine.ini in the game folder and set

r_vertical_sync
r_multisampling

from 0 to 1.

My loadtimes are just seconds now.

If this works for you please write a comment.



DEUTSCH / GERMAN:

Ich habe einen Fix gefunden: Im Spiel selbst VSync aktivieren, dann öffnet die Datei engine.ini im Spiel-Ordner und editiert folgende Zeilen:

r_vertical_sync
r_multisampling

jeweils von 0 auf 1 stellen.

Dadurch sind meine Ladezeiten extrem verkürzt worden. 2, 3 Sekunden ...

Ich hoffe ich konnte helfen. Falls es hilft hinterlasst bitte eien Kommentar.
o my god everyone remember the 2 mb upgrade for the amiga 500 lol well its still slow ! now i got 1000mb atleast graphics with a tb hardrive 4000 ram and i am still waiting for the game to load 9 mins now....... was it to make the game more othentic?
owca May 9 @ 10:57am 
Originally posted by Kudi:
Activate VSync in game, then open the engine.ini in the game folder and set

r_vertical_sync
r_multisampling

from 0 to 1.

Didn't work for me.
Last edited by owca; May 9 @ 10:57am
Kudi May 9 @ 11:08am 
Have you enabled VSync in global graphics card settings. VSync is the solution. You must have 60 fps
< >
Showing 1-7 of 7 comments
Per page: 15 30 50