Cortex Command

Cortex Command

View Stats:
Zediath Apr 16, 2014 @ 1:04pm
What!? I want 20$.
Ok so I'm on my Mac and I'm playing Cortex Command and I decide to try and make a map with scene editor. I get done and I click test it asks if I want to save Yes, or No I click yes and WHAM. Cortex Command closes and an error message apears. I assume that there wasn't much I could do other than open it up but now just before it finishes loading it closes again and again and again. I can't open it. I paid 20$ for this game and I either want a refund a new game or some serious help. Someone help me out, Please.
< >
Showing 1-8 of 8 comments
Zediath Apr 16, 2014 @ 1:13pm 
Help D;
Space Core Apr 16, 2014 @ 1:15pm 
What error message did you receive? You can normally press ⌘ - C (or control - C on Windows) to copy the error message from the window.
The standard solution to most error messages is to delete the game folder completeley. This means navigating to the Cortex Command folder in your Steam directory, if deleting the game from within Steam does not fix things for you.
Death Apr 16, 2014 @ 1:43pm 
Don't ask for a refund because it crashes on you, after all, it doesn't happen to all and you can probably fix it.
Corvo (Rea) Apr 16, 2014 @ 5:17pm 
I think you do need 20$ so you can get some major help.
Death Apr 16, 2014 @ 5:23pm 
Originally posted by Inoccent Bystander:
I think you do need 20$ so you can get some major help.
I dought that was nescesary as this game can be very selective on who it glitches out on, after all, have the SPUD posts here are on abortions.
(Of RTE)
Zediath Apr 16, 2014 @ 5:47pm 
Bro's I fixed it I was over reacting I went in and rest game files and save and I'm good so thnx for the help, but I fixed it.

thank you.
Zediath Apr 16, 2014 @ 5:47pm 
*Reset
Duckbutt Apr 16, 2014 @ 10:39pm 
Huzzah
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: Apr 16, 2014 @ 1:04pm
Posts: 8