Chugga 29. syys, 2012 5.09
Game Launch Issue
Hi everibody, i don't know if this is the right place where write to, but i have a problem with the game: bought on Steam, downloaded, installed, registered with the code, but when i try to run it (either from inside Steam or from the folder, without logging Steam) it opens only the loading window, the one with the big game's logo on windows, then black screen, then back to windows and nothing happened.
Already tryed to uninstall and re-install the game, but nothing changes...
Can someone help me?
Näytetään 1-15 / 15 kommentista
< >
Sysgen 29. syys, 2012 6.10 
Sometimes if the default resolution is not compatible that can happen. Can you post your system specs. Are you playing with integrated graphics? Are your video drivers up to date?
Chugga 29. syys, 2012 7.04 
Ehm... don't know what integrated graphics means, sorry. My drivers are up to date, already checked. Maybe i can try to change temporarily the windows resolution?
razoroni and cheese 29. syys, 2012 7.13 
do you get a window that says do you want to allow this program to make changes or whatever?
Whitefire 29. syys, 2012 9.49 
I have the same issue. Just downloaded, installed, registered and when you launch the game the screen blacks for a fraction of a second, as if it were starting then it just vanishes like the program was never opened.
Not sure how to fix it. Still investigating.
Chugga 29. syys, 2012 10.11 
Same thing of Whitefire, he explained the issue very good.
The only window i get is the loading one, the one you get just before the screen becomes black and then you (should) start to see the game. Sometimes i also see the game cursor when i have the black screen for a few seconds. Then back to Windows and nothing done, neither Steam or Windows itself are loading nothing...
Tryed to change Windows resolution, but nothing solved.
Somesz 1. loka, 2012 7.19 
Same here. Although I've created a new launch icon from the game's directory from the .exe file without using steam and now it works. So it's basically a steam issue. Running without steam and launching it from the install directory works using the .exe. Steam doesn't really interested in support nowadays since they ruined all SimBin drivers game without providing support, so go on and give this a try. Steam won't help you.
Viimeisin muokkaaja on Somesz; 1. loka, 2012 7.19
Crustierpie 2. loka, 2012 23.02 
I'm having the same issue as well.
Wonderben 5. loka, 2012 15.07 
Same issue here... i cant even find a file .exe to launch the game without steam, any help would be great ? thx
Chugga 6. loka, 2012 12.35 
@ Somesz: can you explain how to create the new launch icon from the .exe file?
Newton 9. loka, 2012 13.10 
Hi there !
I've the same issues as all of you. I can just add that - although the game doesn't start - it is listed as played in my steam library.

Anybody got any solutions yet ?
Chugga 9. loka, 2012 13.14 
I'm very satisfied to see that we're all in the same troubles with this game, and still nothing is solved, none from steam or else comes to solve this. Really, really, satisfied. As we all have paid the game. Very good indeed.
keldongc 13. loka, 2012 4.15 
I have the same issue too.
Solutions?
Storm_at_Sea 19. loka, 2012 4.54 
(*Off topic but I had to say Somesz I love that Morrowind avatar ;) ). I was reading through here seeing issues of the game debating on whether to buy or not.
Chugga 20. loka, 2012 6.10 
Today Steam downloaded an update for the game.
Luckly, now it works how it should.
Somesz 22. loka, 2012 7.47 
Chugga, just find the .exe file in steamapps directory somewehere and create a shortcut to desktop by right-clicking on it. Sorry for the late answer.

I saw they patched, maybe you don't need the shortcut. I've not tried it yet.
Viimeisin muokkaaja on Somesz; 22. loka, 2012 7.48
Näytetään 1-15 / 15 kommentista
< >
Sivua kohden: 15 30 50