Chugga Sep 29, 2012 @ 5:09am
Game Launch Issue
Hi everibody, i don't know if this is the right place where write to, but i have a problem with the game: bought on Steam, downloaded, installed, registered with the code, but when i try to run it (either from inside Steam or from the folder, without logging Steam) it opens only the loading window, the one with the big game's logo on windows, then black screen, then back to windows and nothing happened.
Already tryed to uninstall and re-install the game, but nothing changes...
Can someone help me?
Showing 1-15 of 15 comments
< >
Sysgen Sep 29, 2012 @ 6:10am 
Sometimes if the default resolution is not compatible that can happen. Can you post your system specs. Are you playing with integrated graphics? Are your video drivers up to date?
Chugga Sep 29, 2012 @ 7:04am 
Ehm... don't know what integrated graphics means, sorry. My drivers are up to date, already checked. Maybe i can try to change temporarily the windows resolution?
razoroni and cheese Sep 29, 2012 @ 7:13am 
do you get a window that says do you want to allow this program to make changes or whatever?
Whitefire Sep 29, 2012 @ 9:49am 
I have the same issue. Just downloaded, installed, registered and when you launch the game the screen blacks for a fraction of a second, as if it were starting then it just vanishes like the program was never opened.
Not sure how to fix it. Still investigating.
Chugga Sep 29, 2012 @ 10:11am 
Same thing of Whitefire, he explained the issue very good.
The only window i get is the loading one, the one you get just before the screen becomes black and then you (should) start to see the game. Sometimes i also see the game cursor when i have the black screen for a few seconds. Then back to Windows and nothing done, neither Steam or Windows itself are loading nothing...
Tryed to change Windows resolution, but nothing solved.
Somesz Oct 1, 2012 @ 7:19am 
Same here. Although I've created a new launch icon from the game's directory from the .exe file without using steam and now it works. So it's basically a steam issue. Running without steam and launching it from the install directory works using the .exe. Steam doesn't really interested in support nowadays since they ruined all SimBin drivers game without providing support, so go on and give this a try. Steam won't help you.
Last edited by Somesz; Oct 1, 2012 @ 7:19am
Crustierpie Oct 2, 2012 @ 11:02pm 
I'm having the same issue as well.
Wonderben Oct 5, 2012 @ 3:07pm 
Same issue here... i cant even find a file .exe to launch the game without steam, any help would be great ? thx
Chugga Oct 6, 2012 @ 12:35pm 
@ Somesz: can you explain how to create the new launch icon from the .exe file?
Newton Oct 9, 2012 @ 1:10pm 
Hi there !
I've the same issues as all of you. I can just add that - although the game doesn't start - it is listed as played in my steam library.

Anybody got any solutions yet ?
Chugga Oct 9, 2012 @ 1:14pm 
I'm very satisfied to see that we're all in the same troubles with this game, and still nothing is solved, none from steam or else comes to solve this. Really, really, satisfied. As we all have paid the game. Very good indeed.
keldongc Oct 13, 2012 @ 4:15am 
I have the same issue too.
Solutions?
Storm_at_Sea Oct 19, 2012 @ 4:54am 
(*Off topic but I had to say Somesz I love that Morrowind avatar ;) ). I was reading through here seeing issues of the game debating on whether to buy or not.
Chugga Oct 20, 2012 @ 6:10am 
Today Steam downloaded an update for the game.
Luckly, now it works how it should.
Somesz Oct 22, 2012 @ 7:47am 
Chugga, just find the .exe file in steamapps directory somewehere and create a shortcut to desktop by right-clicking on it. Sorry for the late answer.

I saw they patched, maybe you don't need the shortcut. I've not tried it yet.
Last edited by Somesz; Oct 22, 2012 @ 7:48am
Showing 1-15 of 15 comments
< >
Per page: 15 30 50