Gambit Sep 3, 2013 @ 2:28pm
Support for Ubuntu 1304 and future releases?
Hi, I'd like to pick this game up to play on my linux laptop. Do you know if it will be supporeted under the newer versions of Ubuntu? I currently have 13.04 installed. It seems when I click the Install button it does some sort of version check. Is there a way around this?
Showing 1-2 of 2 comments
< >
Ghost Missingno. Sep 7, 2013 @ 3:51pm 
I'm on Linux Mint 15, which is based on Ubuntu 13.04, and it works fine for me. Dunno what version check you're talking about, but a number of people reported an empty download, myself included, which fixed itself a few days later. Try uninstalling and reinstalling?
Gambit Sep 8, 2013 @ 7:15pm 
Thanks for the reply. I was having trouble installing the demo. Once I purchaced the full game I was able to install it.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50