The Witcher 2: Assassins of Kings Enhanced Edition
Kurious Feb 22, 2013 @ 2:21am
Witcher 2 Saved Games Gone
My Witcher 2 saved games do not show up in the in-game menu even though they can all be found in my Steam/savedgames folder in my Documents folder...Any ideas????
Showing 1-11 of 11 comments
< >
King J Feb 22, 2013 @ 3:05pm 
same thing just happened to me. If you find a fix, let me know.
Plust Feb 22, 2013 @ 8:11pm 
Steam\userdata\user number\20920\remote
Is where the save file saved.
Rename the file most recently saved to autosave_0000.sav
I fixed this way.
Last edited by Plust; Feb 23, 2013 @ 5:11am
Kurious Feb 27, 2013 @ 9:25pm 
...wow, thank you. Your solution worked for me to regain my very last saved game and proceed from there. I surely thank you.

Originally posted by Plust:
Steam\userdata\user number\20920\remote
Is where the save file saved.
Rename the file most recently saved to autosave_0000.sav
I fixed this way.
Direk_Warik Mar 18, 2013 @ 4:02am 
I try this way,thx
kernelvenus Sep 7, 2013 @ 9:02pm 
I just ran into this problem as well. The fix indicated did not work for me (the 20920 directory did not exist). However I found another solution. Edit "My Documents/Witcher 2/Config/User.ini". Look for CloudStorage. If it is currently set to true change it to false.

I think this happened because I clicked on Enable Cloud Steam in the options menu. I backed out of enabling it but apparently this variable was not reset.
Texan42 Jun 16, 2014 @ 11:42pm 
oh my god thank you soooooo f*cking much, i thought i'd have to start from a save from a week ago, i was sooooo pi*sed.
Last edited by Texan42; Jun 16, 2014 @ 11:43pm
KlumsyK Jul 8, 2014 @ 3:31am 
YES this is the way. Plust most humble gratitudes
Trobinson97 Jul 29, 2014 @ 2:29pm 
I changed the user.ini but every time I start the game it automatically changes it back to "true".

Edit, nvm got it. Had to delete that file in 20920.
Last edited by Trobinson97; Jul 29, 2014 @ 2:45pm
roganbear Nov 8, 2014 @ 6:42pm 
Originally posted by kernelvenus:
I just ran into this problem as well. ...

Over a year old but still helping people today. Thank you very much!
Wither125 Nov 9, 2014 @ 11:24am 
You can save data in steam cloud, so sometime you might have misclicked it
click option and click enable/disable steam cloud, and check you saves.
(just saying, <3)
God of Ganja Feb 8 @ 4:19pm 
Originally posted by kernelvenus:
I just ran into this problem as well. The fix indicated did not work for me (the 20920 directory did not exist). However I found another solution. Edit "My Documents/Witcher 2/Config/User.ini". Look for CloudStorage. If it is currently set to true change it to false.

I think this happened because I clicked on Enable Cloud Steam in the options menu. I backed out of enabling it but apparently this variable was not reset.

Thank you so much bro. This fixed my problem. I did the same thing that you did. Went to enable my cloud and then backed out instead of activating it. Thanks again.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Feb 22, 2013 @ 2:21am
Posts: 11