The Witcher 2: Assassins of Kings Enhanced Edition
dfortress14 Feb 8, 2013 @ 12:58pm
Witcher 2 Won't Install or Even Download
I click on the install button and it says you are about to install, and it choose the default steam directory, then as soon as I click next it immediately crashes Steam and exits it entirely. I've looked around some and saw the FAT32 thing but that isn't the problem here since my computer is NTFS formatted. I have no idea what the issue is, I've tried it repeatedly and it always just crashes Steam and gives no feedback as to any error it might be having
Showing 1-2 of 2 comments
< >
/-| |\|T|-|R/-\XT|-\(C1DE Feb 8, 2013 @ 7:10pm 
Check your steam directory for a LOGS folder. "x:\steam\logs" which may shed some light on the situation. Check your Steam Library folders to see if they have enough disk space. Cant really give you much help. Check on the Steam Support forum.

Has steam created an install directory? "X:\steam\steamapps\common\witcher\"
Last edited by /-| |\|T|-|R/-\XT|-\(C1DE; Feb 8, 2013 @ 7:11pm
ktmwoodsrider Feb 8, 2013 @ 7:36pm 
It isn't related to an NTFS format or a 32bit file system, I'm using both and it worked flawlessly on my PC. Is this only happening with this particular title in your library? I would try any other game in your library and see if they do the same thing or if they start to install correctly.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Feb 8, 2013 @ 12:58pm
Posts: 2