The Witcher 2: Assassins of Kings Enhanced Edition

The Witcher 2: Assassins of Kings Enhanced Edition

起動出来ません・・。
タイトルのまま・・どなたか日本人同士 起動出来ない方いましたら情報交換しませんか?
< >
1-4 / 4 のコメントを表示
isao 2014年5月23日 10時20分 
同じく起動できません。ランチャー画面から進みませんわ。WIn8.1
このパッチを入れてください
http://thewitcher.com/patch/3_3/

パッチ3.4は入れちゃダメです
上記パッチやってもダメでした・・・。
ちなみにスペックは十分過ぎるほど満たしています。


起動後に、適合性が悪い的な英文の後に
function.ws2283 parse error .near
function.ws1795 parse error.near
と表示されます。

>kinntaru さん
私も全く同じ症状です。
ウィッチャーの「ゲームを起動」ボタンを押すと、以下の様な警告ウィンドウが表示されて、一切プレーを始められません。

Script compilation error
----------
There were errors compiling scripts. Unable to run game.
Maybe some selected user packages are incompatible?

game\quests\quest_functions.ws[2283]: parse error, near '{'
game\scenes\scene_functions.ws[1795]: parse error, near '{'
(ちなみに、上記 http://thewitcher.com/patch/3_3 へは、2015年12月末時点でアクセス不能となっていました。)
----------
追記
http://dosv-cd2.jugem.jp/?eid=4
このサイトの説明通りにしたら解決出来ました(2015年12月末時点)
最近の変更は巡回警備員(patroling guard)が行いました; 2015年12月28日 0時23分
< >
1-4 / 4 のコメントを表示
ページ毎: 15 30 50

投稿日: 2014年5月23日 9時51分
投稿数: 4