djmurder34 Dec 8, 2013 @ 10:37am
getting fraps to work / new beta version of rivatuner
Someone on guru3d found a way to get fraps working on ghost.
(ref: http://forums.guru3d.com/showpost.php?p=4719231&postcount=262)

You need to go into the APEX directory where Ghost is installed, then move (or remove) elsewhere the file APEX_Particles_x64.dll.
After that fraps works (display the framerate).

Obviously the fx depending on this library won't work anymore but so far I haven't seen much difference.

There is also a new version of Rivatuner which enable for MSI afterburner OSD in 64bit app. which can be downloaded from this thread http://forums.guru3d.com/showthread.php?t=383541&page=12
Showing 1-8 of 8 comments
< >
wrong way up Dec 8, 2013 @ 10:59am 
msi afterburner , never had a problem
fragba1t Dec 8, 2013 @ 11:37am 
Thanks, I've been waiting for the day we get a 64bit supported afterburner!

Edit: Just tried it, runs fine and it's great to finally be able to see my frametime. Limiting FPS works as well, no need to vsync/dxtory any more!
Last edited by fragba1t; Dec 8, 2013 @ 11:53am
b.a.n.g.o.n Dec 8, 2013 @ 12:05pm 
fixed my fraps thank you dj
Furyan Dec 8, 2013 @ 12:27pm 
I've "Ape X"-ed this "Apex" program and Fraps it's working! :)

HAPPY HAPPY HAPPY!!! :D :D :D

Recorded a game, it stayed mostly around 60 frames per sec, lowest around 39 and high around 72 or so.

THANKS A BUNCH!!! :)

What is it for, what does it do, this APEX_Particles_x64.dll anyways? :-O
Last edited by Furyan; Dec 8, 2013 @ 12:28pm
Juhn Snuw Dec 8, 2013 @ 12:34pm 
It's part of Phys-X. It might be malfunctioning blocking overlays like the fraps counter.
Furyan Dec 8, 2013 @ 12:34pm 
Originally posted by Santa Stark:
It's part of Phys-X. It might be malfunctioning blocking overlays like the fraps counter.
Can this cause any errors now that I've moved it out of there? Should I make any changes in Options - Video Settings? Thanks.
Last edited by Furyan; Dec 8, 2013 @ 12:35pm
Juhn Snuw Dec 8, 2013 @ 12:40pm 
Originally posted by Furyan:
Originally posted by Santa Stark:
It's part of Phys-X. It might be malfunctioning blocking overlays like the fraps counter.
Can this cause any errors now that I've moved it out of there? Should I make any changes in Options - Video Settings? Thanks.
If it starts causing errors you can always just verify cache.
Furyan Dec 8, 2013 @ 6:08pm 
Originally posted by Santa Stark:
If it starts causing errors you can always just verify cache.
So far so good. Thanks AGAIN, you don't know how much easier it is to use Fraps than my other screen-capture, and the quality is MUCH better too! Love when people contribute something positive and useful. :)
Last edited by Furyan; Dec 8, 2013 @ 6:08pm
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Dec 8, 2013 @ 10:37am
Posts: 8