MERCORY Nov 7, 2013 @ 12:13am
Crash CoD Ghost ( Error DirectX)
Good day, I bought with the bonus CoD Ghost from FreeFall
Install it, and a crash bug with DirectX( I use 9 and 11)

Especially demolished and reinstalled Windows, installed all the wood, spent a couple of hours to load everything and then ♥♥♥♥ed

But! The dirty Windu got the first time, on a clean nevermind me! The money for the game, I do not want to go back, unnecessarily I want to play it

Photos of power companies

[IMG]http://i047.radikal.ru/1311/a2/9005e18f0c11.png[/img]
Showing 1-3 of 3 comments
< >
MERCORY Nov 7, 2013 @ 12:21am 
did not understand a bit about Pastebin, here's the beginning of the file

I do not understand, because I'm Russian)

------------------
System Information
------------------
Time of this report: 11/7/2013, 10:16:45
Machine name: ROOT
Operating System: Windows 7 Maximum 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130828-1532)
Language: Russian (Regional Setting: Russian)
System Manufacturer: To Be Filled By O.E.M.
System Model: To Be Filled By O.E.M.
BIOS: BIOS Date: 09/26/12 21:28:02 Ver: 04.06.05
Processor: Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz (4 CPUs), ~3.2GHz
Memory: 8192MB RAM
Available OS Memory: 8136MB RAM
Page File: 2489MB used, 13782MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: standard VGA graphics Adapter
Manufacturer: (standard)
Chip type: NVIDIA
DAC type: 8 bit
Device Key: Enum\PCI\VEN_10DE&DEV_11C6&SUBSYS_35571458&REV_A1
Display Memory: n/a
Dedicated Memory: n/a
Shared Memory: n/a
Current Mode: 1280 x 1024 (32 bit) (1Hz)
Monitor Name: universal monitor np PnP
Monitor Model:
Monitor Id:
Native Mode:
Output Type:
Driver Name: vga
Driver File Version: 6.01.7600.16385 (Russian)
Driver Version: 6.1.7600.16385
DDI Version: unknown
Driver Model: No data
Driver Attributes: Final Retail
Driver Date/Size: 7/14/2009 01:38:47, 15360 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-5286-11CF-E937-E7080FC2CB35}
Vendor ID: 0x10DE
Device ID: 0x11C6
SubSys ID: 0x35571458
Revision ID: 0x00A1
Driver Strong Name: Unknown
Rank Of Driver: Unknown
Video Accel:
Deinterlace Caps: n/a
D3D9 Overlay: n/a
DXVA-HD: n/a
DDraw Status: Not Available
D3D Status: Not Available
AGP Status: Not Available
Last edited by MERCORY; Nov 7, 2013 @ 12:21am
MERCORY Nov 7, 2013 @ 12:27am 
http://pastebin.com/M6EJFgjk Pastebin full code
Last edited by MERCORY; Nov 7, 2013 @ 12:29am
L3@ky Nov 15, 2013 @ 4:44pm 
It's the graphics card driver. The graphic processing unit is the chip itself. That doesn't fix it BTW. Not on all systems.
Last edited by L3@ky; Nov 15, 2013 @ 4:44pm
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Nov 7, 2013 @ 12:13am
Posts: 5