Street Fighter X Tekken > Общи дискусии > Подробности за темата
Mzero2k3 10 март 2013 в 2:47след.
Slow Frame Rate
When I try to play, the frame rate is slow. It's not that it's choppy, it's more like the frames advance slower. Like I'm playing the game in slow motion.

I've tried changing the frame rate to VARIABLE, but it doesn't do anything.

I'm not sure what to do, or where to get tech support. I'm on a 15" Macbook Retina with Windows 8 on bootcamp, and I can run many other games just fine. Tomb Raider 2013 and Dead Island run perfectly even with the settings cranked up.

Can anyone help me?
Показване на 1-4 от 4 коментара
< >
CLARK KENT 21 март 2013 в 3:15след. 
just because one game runs does not mean another with especially with an on cpu gfx like a mac.i doubt you will have any luck,
Rise of Chaos 21 март 2013 в 7:16след. 
Sounds like a processor issue... either you've got other things running in the background or your processor is just slow. I had the same issue, everything was just moving really slow and it turned out I had another game running in the background that hadn't completely shut down and it was using 50% of my processor. Not sure if your new to computers but if you are I'd be willing to bet you've got a whole bunch of garbage running in the background. When I play a game I make sure there is absolutely nothing running in the background.... the only other process running should be System Idle Process.
バイオハザード 25 март 2013 в 3:57сут. 
I'm having the same problem, last week the game was fine, so it's not something to do with my processor. The game is working fine for other people?
/\/\aple_Sheep 31 декември 2013 в 2:56след. 
THE SOLUTION: 3 simple steps!

STEP 1

Go to: My Documents ~> CAPCOM ~> SFTK

Open "config.ini" / Replace "FrameRate=VARIABLE" with "FrameRate=FIXED"

Save and Close!

STEP 2

Go to: My Computer ~> (C:) ~> Program Files (x86) ~> Steam ~> SteamApps ~>

common ~> Street Fighter X Tekken / Right click on "SFTK.exe" ~> Properties ~>

Compatibilty / Check both "Disable display scaling on high DPI settings" and

"Run this program as an Administrator", than click OK.

STEP 3

Open STEAM and Start the Game. Once you're in, go to Options / Graphic Settings.

Now match these Settings:

Resolution: 1280 x 768 or 1280 x ??? (choose whatever seems best)
Resfresh Rate: 59
Antialiasing: NONE
Fullscreen: ON
Vsync: OFF
Motion Blur: OFF
Character Shadows: OFF
Stage Quality: LOW (for smoother Online Play)


AND THAT'S IT. DONE! ... now get back online, it's gettin' lonely up here!
Последно редактиран от /\/\aple_Sheep; 4 януари в 9:12сут.
Показване на 1-4 от 4 коментара
< >
На страница: 15 30 50