BigBruce Apr 18, 2013 @ 1:48am
Unable to connect
I'm stuck at the first screen of GOI. It keeps trying to connect every 15 seconds and i'm all out of ideas.

I've done everything in the FAQ and startup crash threads. Is it a patch? I was able to play about 1-2 months ago.

What I've tried:
reinstalling
redownloading unity
forwarding all the ports
turning off and deleting hamachi
ran both steam and GOI as admin
disabled all antivirus
verified game cache
using an ethernet cable
restarting computer with only necessary programs

Edit: The exact same problem with The Banner Saga: Factions. Exept I have not played that game before
Last edited by BigBruce; Apr 18, 2013 @ 1:51am
Showing 1-3 of 3 comments
< >
STG Apr 19, 2013 @ 3:03pm 
Me and a friend just bought the game, having the same issues.
[Muse] Keyvias Apr 20, 2013 @ 12:50pm 
Could you guys grab your logs and send them to feedback@musegames.com so we can look at them?
Look for your client log file inside your Steam folder:
C:\Program Files (x86)\Steam\steamapps\common\guns of icarus online\GunsOfIcarusOnline_Data\output_log.txt
Also include all the information about your issue and what you've already tried.
We'll try our hardest to get you in the skies!
BigBruce Apr 21, 2013 @ 10:02am 
It works now, I'm not really sure what started it up. The only info I can give to others that may be having this problem is doing what Keyvias said above. Thanks
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Apr 18, 2013 @ 1:48am
Posts: 3