CatalystJynx Mar 26, 2013 @ 10:04am
Won't even start
When I hit "Play" in the Steam launcher, I get the rolling cirlce that lets me know the computer is thinking, and then nothing. If I hit it a second time, it tells me the app is running, but if I click the link it sends me to a page about "Missing Executable".

Bought the Three-Pass + Soundtrack version because this sounds like something my friends and I could really get behind, but need to know it's working before I start inviting friends to play.

Also, I've received no directions on how exactly to get/download the soundtrack, but that's tertiary to the main problems of playing the game.

* Yes, attempted with Firewall turned off
* Yes, followed the directions under the "Missing Executable" page, several times
Showing 1-4 of 4 comments
< >
Keyvias Mar 26, 2013 @ 1:13pm 
Hey Jynx,
Can you email feedback@musegames.com with a description of your problem and your output log Which should be here: (Unless you installed the game somewhere else)
C:\Program Files (x86)\Steam\steamapps\common\guns of icarus online\GunsOfIcarusOnline_Data\output_log.txt

We'll have the engineers look at it as soon as possible.

Onto the easy part, the soundtrack is wherever steam installed the game.

Thank you for your support and we'll get you in the skies with your friends as quick as we can.
solfinder Apr 8, 2013 @ 4:00pm 
so what I did was uninstall losts of stuff from my control panel.... I believe I uninstall contect guard that made it work. I can now play guns of icarus!
[Muse] Bubbles  [developer] Apr 9, 2013 @ 8:02pm 
Yay!!!
HunterKiller Apr 11, 2013 @ 2:46am 
Originally posted by solfinder:
so what I did was uninstall losts of stuff from my control panel.... I believe I uninstall contect guard that made it work. I can now play guns of icarus!
What is, 'Connect Guard?'
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Mar 26, 2013 @ 10:04am
Posts: 4