Keldorn Dec 12, 2013 @ 12:42pm
Game breaking bug during a crime scene investigation
I've encountered a glitch in the Steel Mill that wouldn't let me progress any further. Minor spoilers ahead.

This is at the point where Copperhead poisons you. I'm supposed to scan the crime scene, but whenever I get to this part (2:09): http://www.youtube.com/watch?feature=player_detailpage&v=huh-Pwl9hxU#t=129, it doesn't work properly. The "reconstructing the crime scene" bar never appears and I'm just forced out of the detective mode every time I try to do this.

I googled around and found a few similar cases, always involving the crime scene reconstruction feature of the detective mode. Peculiarly enough, this issue does not seem to be PC-exclusive as someone apparently encountered it on the 360.

I very much doubt that someone on these forums would be able to come up with a fix since all of those past issues were never resolved, but you're welcome to try.

EDIT: The bug somehow disappeared after about a sixth restart of the game (note that about two weeks have passed between the first and the last ones). I'm not exactly sure why or how this happened, but you could try doing the same thing if you have also encountered this issue.
Last edited by Keldorn; Dec 29, 2013 @ 12:38pm
Showing 1-15 of 15 comments
< >
IRMcG Dec 13, 2013 @ 4:01am 
I take it you've done the usual reload/verify stuff ? I completed the game without that issue (or any other major ones for that matter) , so verify/reinstall at worst might be your best bet ?
EbonHawk Dec 13, 2013 @ 4:47am 
Also, after verifying game cache files: Go into your steam directory for the game and look for a directory named _commonredist. I think that's the name of it anyway. Then manually reinstall the four game-required "helper" program sets found under there: should be a directory for DirectX runtimes, PhysX, DotNetFX & MicroSoft Visual C++ redistributables. One or more of them might tell you that it's already installed, but try reinstalling anyway if it gives you the option, or Fix if that's an option. Even though the game is supposed to install of these when you play it for the first time, sometimes they don't fully install 100%. It happens way more often than people think.

Sometimes doing a Windows update helps too, because you might be missing some core files that might help. And of course, drivers, if you haven't updated those. I have found no older Nvidia driver versions that work any better than the latest ones, 331.something I think.

So, summary:
Verify game caches
Update video card drivers
Make sure Windows is Updated™®
Do those 4 things I mentioned above

See if those help any and let us know.
Last edited by EbonHawk; Dec 13, 2013 @ 4:48am
Keldorn Dec 13, 2013 @ 8:49am 
I'm sorry, but this is not helpful in the slightest. Please don't post if you don't have anything meaningful to contribute.
EbonHawk Dec 13, 2013 @ 6:59pm 
Originally posted by Keldorn:
I'm sorry, but this is not helpful in the slightest. Please don't post if you don't have anything meaningful to contribute.
...and that makes me wonder why I even try sometimes. Have fun.
Hezkezl Dec 13, 2013 @ 9:49pm 
Originally posted by Keldorn:
I'm sorry, but this is not helpful in the slightest. Please don't post if you don't have anything meaningful to contribute.

Don't ask for help if you're not willing to try something that somebody suggests. Makes you come across like a stuck-up child.
Keldorn Dec 14, 2013 @ 2:58am 
Originally posted by EbonHawk:
Originally posted by Keldorn:
I'm sorry, but this is not helpful in the slightest. Please don't post if you don't have anything meaningful to contribute.
...and that makes me wonder why I even try sometimes. Have fun.

Do you seriously believe those suggestions were helpful? That's cargo cult troubleshooting, just repeating the same things over and over without understanding them. No point in that, as these replies just clutter every troubleshooting thread on every PC gaming forum ever, often making it hard to find information that is actually relevant.

Originally posted by Hezkezl:
Originally posted by Keldorn:
I'm sorry, but this is not helpful in the slightest. Please don't post if you don't have anything meaningful to contribute.

Don't ask for help if you're not willing to try something that somebody suggests. Makes you come across like a stuck-up child.

Well, the point is, I had already done all that before even posting a thread, but these things have had a near zero chance to actually fix the problem. Which also should have been quite evident, especially since it's a problem which is not exclusive to the PC version of the game (see here, for example: http://community.wbgames.com/t5/General-Discussion/Bug-PC-Crime-Scene-Scanning-Issue/td-p/4439). What would you suggest to that poor fella, huh? Restart his 360 exactly 17 times and then dance around it in a very specific manner? Or this one who even tried it on a different console: https://community.wbgames.com/t5/Support/Stuck-on-2/m-p/70595.

It is true that posting the same old ♥♥♥♥ about graphic card drivers and redistributables is indeed an easy, effortless way to get the impression of being helpful and contributing. It is also true that you should study the case you're trying to help with before posting.

I'm sorry — and thanks for willing to help, but this is exactly the kind of help I'm not interested in and which annoys me greatly.
Last edited by Keldorn; Dec 14, 2013 @ 3:01am
EbonHawk Dec 14, 2013 @ 4:19am 
It is also true that you didn't give one iota of information about what you had tried so how in the hell were we supposed to know that you had already tried that? Do you know how many people come here, post that they're having "a problem", without giving one single speck of information about what they've done, or anything about their system's specs? You provided none of that either. NOTHING.

"I've got a problem, fix it for me."
"My game is broken, what do I do?"
"I get to this point in the game and can't proceed. HEEELLLLLPPPP MEEEE!"

Your post, although lengthier, provides the same amount of info: ZERO.

As I said, enjoy your game.

/unsubscribed.
Keldorn Dec 14, 2013 @ 5:39am 
As it stands, I wasn't expecting any help from people completely unfamiliar with the issue in question and/or those who haven't experienced it themselves. I don't know what exactly makes you or other people feel obligated to provide such blatant "help" for random people posting troubleshooting threads, but I'm sure this is not welcome in most cases. It's basically spam.

GrumpyArab Dec 14, 2013 @ 6:40am 
Originally posted by Keldorn:
As it stands, I wasn't expecting any help from people completely unfamiliar with the issue in question and/or those who haven't experienced it themselves. I don't know what exactly makes you or other people feel obligated to provide such blatant "help" for random people posting troubleshooting threads, but I'm sure this is not welcome in most cases. It's basically spam.
Dont bother with him and some other guy that his name I cant remember. They both work for WB (I just cant believe they are simply blind fanboys).

Follow his posts on other threads, always defending one of the most broken AAA games in history.
Hezkezl Dec 14, 2013 @ 6:59am 
Originally posted by Keldorn:
As it stands, I wasn't expecting any help from people completely unfamiliar with the issue in question and/or those who haven't experienced it themselves. I don't know what exactly makes you or other people feel obligated to provide such blatant "help" for random people posting troubleshooting threads, but I'm sure this is not welcome in most cases. It's basically spam.

Well, for starters the "You're welcome to try" bit from your opening post certainly was inviting people to... you know.. try. That being said, I've always made it a personal rule of thumb that the Steam forums are almost always the last place to go when it comes to troubleshooting or fixing things. Usually it's people giving the most basic of advice, which doesn't help, but every now and then you find something that works.
EbonHawk Dec 14, 2013 @ 7:24am 
Originally posted by GrumpyArab:
Originally posted by Keldorn:
As it stands, I wasn't expecting any help from people completely unfamiliar with the issue in question and/or those who haven't experienced it themselves. I don't know what exactly makes you or other people feel obligated to provide such blatant "help" for random people posting troubleshooting threads, but I'm sure this is not welcome in most cases. It's basically spam.
Dont bother with him and some other guy that his name I cant remember. They both work for WB (I just cant believe they are simply blind fanboys).

Follow his posts on other threads, always defending one of the most broken AAA games in history.
I said I was unsubscribing, but I saw it pop back up to the top of the list so soon again, I just had to look. I can't help it; it's quite entertaining actually. It's like a train wreck you can't look away from. Unlike others, I don't give up, and I don't refuse anyone's offer of help either.

Wrong again, on both accounts, as usual, GrumpArab. I have nothing but a desire to help others get their game working. IF YOU or anyone else actually does read through any of my posts, you'd see that. Or, you're blind. I too think the game is ridiculously broken and I've said so repeatedly. It's full of bugs, glitches, problems, missed opportunities. Not sure how that's blind fanboyism, which is apparently one of your favorite words. But, I now realize you're just trolling me as you don't accept the facts that are presented before your eyes and you choose to see what you want to see. There's a definition for that, and it usually requires lots of medical help.

As I stated already, it was impossible for me to tell what he had tried. It looked like nothing, since he made no statement otherwise. I don't feel "obligated" in any way to help anyone, I freely and gladly offer advice and always start with the basics until someone says they've tried something already. You guys have been great. Thanks for making my morning! And don't be strangers. See you in the funny papers.

Wow.
Rell Dec 29, 2013 @ 12:01pm 
I'm having the same issue. This sucks.
Keldorn Dec 29, 2013 @ 12:33pm 
It's peculiar that you're posting this now, because I launched Arkham Origins today and everything suddenly went through as intended. I actually saw someone mentioning that a restart helped solve the same issue in Lacey Towers, but it hasn't been helping in my case (I've been trying on and off for a while) until today. That's pretty weird, but still.

Gonna edit this into the OP now.
Rell Dec 29, 2013 @ 7:30pm 
The issue started last night for me. I've since reloaded the checkpoint and restarted the game client multiple times to no avail. Holy frustrating, Batman.
Keldorn Dec 30, 2013 @ 3:15am 
Yeah, that sucks. I have no idea how the issue was fixed in my case, but at least it might give you hope.
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Dec 12, 2013 @ 12:42pm
Posts: 15