matty11 Nov 11, 2012 @ 11:56am
Problem with light.
Sun and torches lightning troughout every object. I have win 7 64bit, version of game is 1.5. I don't know what else do with that.
Showing 1-2 of 2 comments
< >
GunnerGuyven Nov 22, 2012 @ 9:15am 
I had this same problem, the only thing that would resolve it was turning SLI off completely (no amount of tweaking of the SLI profile seemed to help the x-ray torches).
Belisarius Dec 29, 2012 @ 9:23pm 
You don't have to turn off SLI. Go to "manage 3d settings" in the Nvidia control panel. Find the Witcher game on the program settings tab. Go down to "SLI rendering mode". Set to "force alternate frame rendering 2". Save, re-open the game. You are all set.

Courtesy of the interwebs.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Nov 11, 2012 @ 11:56am
Posts: 2