NOS BeDaBush Oct 16, 2012 @ 9:47am
The Witcher Gamma and Bright adjust missing??
cant adjust bright or gamma its to dark and unplayable at most times anyone knows what to do im ruing it on MAC.
Showing 1-5 of 5 comments
< >
IvoAvido Oct 26, 2012 @ 8:20am 
I'm looking for an answer too!
Avenger Grim Oct 26, 2012 @ 9:16am 
In game, options -> video options...
Last edited by Avenger Grim; Oct 26, 2012 @ 9:17am
IvoAvido Oct 27, 2012 @ 12:03pm 
Yes, this is the place where the gamma option should be, but, as for the open poster who is playing on mac like I'm doing, I can't find any voice in the menu to adjust such a setting.
Looks like that in the ""Mac Version"" (And i quote because there is no native version of mac, only windows version that runs under Wine) you are not able to change gamma/brightness.

If anyone who is in a good mood can post his ini file we can analyze it searching for any entry that is related to theese settings, and maybe we'll fix it.
Avenger Grim Oct 27, 2012 @ 3:32pm 
Oh, wierd, it's such a basic setting i would have tough it would be in the Mac version as well, sorry to hear it, i tough OP and you could have missed it somehow.
IvoAvido Oct 27, 2012 @ 4:23pm 
Yes, it is a strange behavior indeed, and i find it completely normal that you just didn't considered the opportunity that such a basic option would be missing in the settings, so no problem :)
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Oct 16, 2012 @ 9:47am
Posts: 5