kwsoap Sep 14, 2012 @ 6:14pm
Witcher Unable to Launch
I got this game the other day and have been trying ever since just to launch it. Every time it fails even after file verifications, patches, updates, driver updates. Even trying to launch it while set to run as Admin or in compatibility mode it still fails! I have already redownloaded it and tried more with no success.

Vista Ultimate 64bit OS
6gb Ram, AMD Phenom II x4 955 3.2ghz processor
Radeon HD 4800

Please Help! <(T-T)>
Last edited by kwsoap; Sep 14, 2012 @ 6:21pm
Showing 1-15 of 24 comments
< >
GeneralTorjan Sep 16, 2012 @ 9:16am 
cant launch it
Crispybass Sep 16, 2012 @ 8:45pm 
I also am having problems on mac. Just replaced the wineskin with 1.5 doesn't work. Trying 1.4.1.

http://www.reddit.com/r/macgaming/comments/s2bqz/howto_update_the_witcher_enhanced_edition_engine/?sort=new
kwsoap Sep 17, 2012 @ 3:09pm 
I would really like some help on this, I have searched the internet everyday and tried to reinstall everything to fix this issue. Nothing works. Someone please give me a solid reason as to why I can not launch it or a way to fix this issue. Honestly, I could care less I lost money on a product that does work, I just really want to play Witcher 1!
shawcorey24 Sep 19, 2012 @ 9:27am 
it doesnt work for me either. if anybody fixes theres please let me know how to
Peeweemac Sep 19, 2012 @ 4:24pm 
I had the same problem. I tried everything to get it to work, eventually I found a solution which worked for me. I tried running witcher.exe as an administrator with no luck, then I tried running steam.exe as an admin and voila! (as the french say), the game now runs.
christian.groth Sep 21, 2012 @ 8:53am 
Mac User Problems:

Same here. Purchased it a few days ago. As I started playing it annoyingly crashed every time it was loading a new location area. *sigh*

In Vizima it kept on crashing when I tried to leave the city sever for the temple. Tried everything, from reloading, rebooting, files verify and even reinstall. Nothing helped, so I waited for the patch.

Patch life from 2 days ago... Not it even got worse! Starting the game launches a black screen and it stays like that. Only by terminating the application the hard way helped.

I guess, another workaround seems mandatory.


Prozessor 2,8 GHz Intel Core i7
RAM 16 GB 1333 MHz DDR3
GPU ATI Radeon HD 4850 512 MB
Software OS X 10.8.2 (12C54)
WikiEno Sep 22, 2012 @ 6:23am 
I had the crashing problem too - the solution, although not pleasant - is to go into the game options, in advanced and reduce the setting for video details - no more crashes when going through doors or switching city sites

Hope this helps - Cheers
christian.groth Sep 25, 2012 @ 11:01am 
After the lately applied Patch the game won't even start anymore. It just keeps crashing and prompting a X11 crash.
darker_x Sep 29, 2012 @ 6:19am 
its crashing on the first loading for me, apparently on e of the devs sugested another guy to dowmload it from gog, that steam was buggy. i dont know if it will work but im really desperate.
darker_x Oct 2, 2012 @ 2:52pm 
yep, playing the game now. downloading it from gog(.)com worked. Ha, i was about to just give up.
YumYum Nov 30, 2012 @ 7:53pm 
So the Steam version is buggy? Jesus.
b.d.letourneau Jan 1, 2013 @ 9:50am 
well damn, i wish i knew this before i bought it on steam. gonna buy it on gog.com then
joel.parcon Jan 4, 2013 @ 6:02am 
I've been trying to launch it off of steam for the past two days and it doesn't go! And when I check it again, my hours played goes up by the amount of time that I was waiting for it to launch! It actually started out okay, but then yesterday, it took some time loading. Now it won't load at all. HELP

Specs:
Intel Core i5
nVIDIA GEFORCE GT540M 1GB
Win7Basic OS
2GB Memory
DarkTide Jan 4, 2013 @ 12:20pm 
Exiting steam and restarting steam as admin fixed it for me as well.
b.d.letourneau Jan 5, 2013 @ 9:17am 
i had to buy mine on GOG.Com then delete everything witcher related and install the game from GOG.Com... works fine now
Showing 1-15 of 24 comments
< >
Per page: 15 30 50
Date Posted: Sep 14, 2012 @ 6:14pm
Posts: 24