Deathfromace Aug 27, 2013 @ 10:22pm
[Support] Post Issues Here
If none of the solutions below help you then please post the following information as it is a requirement for us to help you and pinpoint what your problem could be.

Required Information
  • Operations System
  • Memory
  • Graphics Card
  • Processor
First solution for all issues
Warning: Minimum System Requirements not met
  • Solution: Add -dontforceminreqs to launch options
  • Additional Information: To add that to launch options rightclick The Witcher in your library and click "properties" then click "set launch options..."
Missing mouse on main menu
  • Solution: Use shift to make mouse appear
Video card overheating/making a lot of sound/screen tearing
  • Solution: Force V-Sync on
  • Additional Help: To force V-Sync on [nvidia] open "Nvidia Control Panel" then go to "Manage 3D Settings" and in "program settings" add "The Witcher" and if it's not on the list that comes up browse to find it. Once added select it and find "Vetical Sync" at the bottom of the list and turn it on then save the settings and load the game up.
Save and load game menu is loading slowly
  • Solution: Delete or move all the extra saved game files.
  • Additional Information: To find the save game files go to the folder C:\Users\yourusername\Documents\The Witcher\saves
  • Warning: Remember to not delete your most up-to-date save file
Are there mods for this game?
Trying to confine the areas for bug posts as it seems to come up somewhat often when a sale goes on or people decide to start playing again. I will update this post with more solutions when they come up.
Last edited by Deathfromace; Aug 28, 2013 @ 12:01am
Showing 1-15 of 22 comments
< >
NewVincent Aug 28, 2013 @ 12:31am 
Just be weary the -dontforceminreqs will make the game load the lowest possible resolution textures as to not be processing heavy.

Also, the "system requirements not met!" error is known to pop up if SweetFX is installed in the system files. Just delete the thing entirely and you'll be fine. Alternatively it is purposed to be fixed if run in compatibility mode (Windows XP SP3) but it's not a sure fix!
HyRock Aug 28, 2013 @ 12:51pm 
Hey I have an:
Intel i7-2630QM CPU @ 2.00Ghz
8GB Ram
Radeon HD 6770M Graphics
Win8

So yeah It's a laptop but so far it has played anything I've thrown at it fine but now Witches lags like hell. I know it's a demanding game but maybe there is just some setting that doesn't mach my graphic card well I've tried tuneing most of the settings down to low but not much seems to change.
Deathfromace Aug 29, 2013 @ 8:31pm 
Sadly I don't know much about AMD/ATI so if there are normally any quick fixes for issues I don't know them.

From what I can tell it should run decent on medium settings but the frame-rate in this game is random. I am normally a solid 60 on my computer but in towns it will go to the 40s for no reason.
HyRock Aug 30, 2013 @ 10:11am 
I would kill for 40. I'm down to Low on every setting but still I get bout 30 and there are moment it just freezes for a sec.
gyn-air Sep 2, 2013 @ 7:32am 
Hey everybody,
the game is crashing about 1/2sec after i open it.
Short black screen and then it returns to desktop.
When I first opened it the cinematics showed and then i quit it myself.
Now its just not opening...
Updated Wine and my Mac also doesnt find any system updates.

Model: MacBook Pro 15"
Prozessor: 2,4 GHz Intel Core i7
RAM: 8GB 1333MHz DDR3
Graphics: AMS Radeon HD 6770M 1024 MB
Operating System: Mac OSX Lion 10.7.5
Syn Sep 2, 2013 @ 10:10am 
@gyn-air The mac port is pretty silly. I'd recommend using boot camp and use windows.
I did do a little digging around for you and found this post: http://happyrobotslifefine.blogspot.com/2012/11/the-witcher-enhanced-edition-through.html
which may help you.
Parker94! Sep 2, 2013 @ 12:18pm 
Mobo - Asrock Extreme 4
CPU - i5 3570k
GPU - GTX 670 Power Ed
RAM - 8GB
OS - Win7

I click to launch the game, the colour around my profile pic in the corner changes to the "ingame" colour briefly, before reverting back to normal.

I can launch adventure editor, get to change settings (all on minimum) get as far as choosing the difficulty and about to start the game, then that just reverts back to menu.

tried " -dontForceMinReqs"
tried " -winxp"

manually installed directX and vcredist

game still wont launch, any help here? really like the look of this game and it just wont work for me :(
Last edited by Parker94!; Sep 2, 2013 @ 12:19pm
SpiralEyedGnome Sep 2, 2013 @ 1:41pm 
Mac OSX Lion 10.7.5
2.4 GHz Intel Core 2 Duo
4 GB
ATI Radeon HD 2600 Pro

The Witcher has been working perfectly til today. This morning i played for an hour no problem, then right after a battle it said The Witcher encountered a problem and needs to close, then when I tried to relaunch it, it went black for a second and did nothing. After multiple attempts to relaunch it still kept showing a black screen for a split second then would exit back to the desktop.

BUT!!! When I entered Big Picture mode in Steam and then luanched the Witcher, it worked!!
only it has lots of lag now.... :(

So to those having trouble launching Witcher, try BIg Picture Mode in Steam then Launch it from there. After trying that, I went back to windowed mode in Steam to launch The Witcher as I would normally do, and it still wouldnt launch. Big Picture mode is still launching the Witcher just fine though.

Any Ideas why The Witcher launches in Big Picture Mode, but not from the windowed Steam screen???
Cyruskleb Sep 3, 2013 @ 7:26am 
I have bought and downloaded the game, but i cannot see any substitles or even the words on the menu of the starting page of the game, any idea how to solve this?
[PGC] SeriousSam Sep 3, 2013 @ 11:28am 
Windows 7 x64
8GB DDR3
Radeon 6950 flashed to 6970
AMD Phenom II 955

I found what my problem was.
I was playing windowed fullscreen mode using this tool:
http://forums.steampowered.com/forums/showthread.php?p=30525996

Dialogue options get cut off at the bottom. Moving the position of the window up to see larger dialogue options causes top sections of the HUD to be cut off.
Last edited by [PGC] SeriousSam; Sep 3, 2013 @ 12:24pm
'Impaler' Sep 5, 2013 @ 2:49pm 
I have a same problem!I got witcher EE and none of solutions are appliable...

I mac 10.8.4 Mountain Lion
Processor 3.4 GHz Intel Core i7
Memory 16 GB 1333 MHz DDR3
Graphics AMD Radeon HD 6970M 2048 MB
Software OS X 10.8.4
If I even suceed to start playing game,it will crash after max 30 min.
Please help.
PanOctopus Sep 6, 2013 @ 9:29am 
Repost from my topic
I have no music in game, it's very annoying.
Windows 7
6 GB DDR3
AMD Athlon II X3 435
Nvidia GeForce 640 GT
Deathfromace Sep 6, 2013 @ 2:23pm 
Originally posted by Dark_Genius:
Repost from my topic
I have no music in game, it's very annoying.
Windows 7
6 GB DDR3
AMD Athlon II X3 435
Nvidia GeForce 640 GT

Have you made sure that the game is not muted by opening the volume mixer? I've seen people mute the game there then forget they had done so. Other suggestions are things I believe you would have done by now such as checking in-game that the volume works. I just can't say I've heard of this issue happening so hard to think it's a game thing.
lou63 Sep 6, 2013 @ 2:52pm 
MOBO Asus P9X79 with latest Bios
Windows 7 Pro 64bit
i7 3930K @ 4.2 GHz
16 GB ram
Radeon HD 7970 with latest drivers
500 GB hard drive @ 10,000 rpm
Razor DeathAdder Mouse with latest drivers

I have 34 hours of gameplay with no issues at all until today. I started The Witcher and I had no mouse on the screen. I had to force close the game and closed steam I then restarted my cpu and still nomouse within the game. I also tried a different mouse my wireless Logitech and still no mouse on the screen. My other games no issues.
lou63 Sep 6, 2013 @ 3:03pm 
Never mind I didn't fully read the solution on top
Showing 1-15 of 22 comments
< >
Per page: 15 30 50
Date Posted: Aug 27, 2013 @ 10:22pm
Posts: 22