Kronos_199 Jun 17, 2013 @ 8:09am
I can't see the mouse.
When starting, in the main menu, my mouse just disappears (possible stuck at the default center of the screen, because in this particular case i can click on "load game" that's located in the center), the mouse is still working as i said above, but I can't move or see it in any form.
Is there something I can do to solve this?

Thanks guys, cheers
Showing 1-15 of 61 comments
< >
spacemansupreme Jun 17, 2013 @ 9:27am 
hold shift
Kronos_199 Jun 17, 2013 @ 9:53am 
not in-game man. On the main menu, I can't choose anything 'cause I have no mouse on screen.
Seraph Jun 17, 2013 @ 10:06am 
As spacemanupreme said. Hold shift.
Zebu Jun 17, 2013 @ 11:04am 
Happens to me aswell if I tap escape too many times during the intro movie
Kronos_199 Jun 17, 2013 @ 12:37pm 
ok, but holding shift doesn't work...but zebu, you might be on to something...let me try to watch the intro movie all over again to see if it solves the issue.
Atomized Jun 17, 2013 @ 1:14pm 
I usually just hard close the game and re-launch it when this happens. usually fixes it.
Zachary Starks Jun 17, 2013 @ 2:49pm 
im having the same problem, i tried shift but it dident work, i even watched the intro all the way thru, still dident work, so im guna try and re-install it and see if that works.
Gurke Jun 17, 2013 @ 2:50pm 
Yeah happens to me aswell if I open the Steam Overlay. Avoid doing so while in menu.
Zachary Starks Jun 17, 2013 @ 2:57pm 
i tried all of that still dident work, my computer isent that new, so something this simple shouldnt happen..its a pain in the ♥♥♥ loll
Kronos_199 Jun 17, 2013 @ 4:00pm 
I already re-installed the game and still the same, I try to go to the desktop and still the same, I pressed shift....still the same. But thanks guys, and I'm actually more ♥♥♥♥ed because the game worked perfectly the first time I opened it, I played a little and had to leave, so I saved and when I came back, it was acting up on me like this...
Zachary Starks Jun 17, 2013 @ 4:18pm 
its such a stupid bug, that they should be able to fix it with no problem, im running a 2009 laptop, the game came out in 2008, soooo there should be no reason i cant see the mouse, i run skyrim perfectly, dc online, ragnarok 2, everything runs fine except this..with the mouse issue...guess ill finish skyrim, until the fix this issue..
Kronos_199 Jun 17, 2013 @ 4:40pm 
I can't run skyrim :,(
rage. Jun 17, 2013 @ 5:53pm 
Verify your game integrity via game properties on steam, I had this issue and holding shift didn't work. After I ran the intergrity once I was able to use shift on the main menu and see the cursor.
ZerTopeK Jun 18, 2013 @ 1:16am 
Try to disable "show pointer trails" or something like that (I'm french so I can't tell you how it's called in english) in the control panel/mouse on pointer options tab. It worked for me.
Najkan Jun 18, 2013 @ 6:56am 
Same for me, but holding Shift or ignore Steam overlay works for me =)
Showing 1-15 of 61 comments
< >
Per page: 15 30 50
Date Posted: Jun 17, 2013 @ 8:09am
Posts: 61