The Mistress Seductro von Xbone Feb 21, 2013 @ 2:02am
Freezing/Temporarily Crashing problem
So when I boot up this game, it runs fine for 5-15 minutes and then starts semi-crashing. I'll be playing the game, and the sound will suddenly cut out, the screen will go black (usually, sometimes the program minimizes), and then after 10 seconds or so the game boots back up.

This seemed like a GPU overheating issue, but I've checked my temps and they're all in acceptable ranges while playing the game, and I have no problem playing many other games that are more demanding.

Has anyone else had this issue, or have any idea how to resolve it?
Showing 1-9 of 9 comments
< >
Neorage Feb 22, 2013 @ 9:11am 
I have the same problem but, i don't find the answer for this...
Neorage Feb 22, 2013 @ 1:03pm 
If somebody know how to fix this, please, post here. Thanks
Raiz Feb 26, 2013 @ 9:53am 
I have the exactly the same problem. I don't know the solution but decide to launch the Adventure editor and it works great, besides you can cut off the ♥♥♥♥♥♥♥ bloom..... BUT! in Adventure Editor shadows doesn't work on high configuration. There are no shadows on "high". What's wrong with that game =(
tk-darkavenger Feb 26, 2013 @ 5:29pm 
I have experienced the same problem. The game seems to run smoothly for a few minutes and then, out of nowhere it minimizes, sometimes freezes or crashes completely. GPU temperatures are in acceptable ranges, other games push my GPU much further and still run absolutely stable.
I have noticed that the crashing-rate increases significantly in the swamp areas on chapter 2, but are still rather high in the city of Wyzima or other chapters in general.
And to almost completely rule out my GPU als the source of fault, i have reduced the resolution and all details to "minecraft" and still it crashes or minimizes to desktop while playing ... -_-
[JF!]The_Snatcher Mar 7, 2013 @ 6:31am 
check the integrity of your files or just install the game again
CarlinFan Mar 7, 2013 @ 7:13am 
It might also be at least marginally helpful (snark attack) if you would post your specs. It might just enable some people to help you more efficiently.
Neorage Mar 12, 2013 @ 6:56am 
I just go to the painel of control of my nvida card, and i put some options in low.
CarlinFan Mar 12, 2013 @ 9:28am 
Cool story, bro.

Are you also gonna tell us which settings that were and whether or not your problem is solved now? You know, so that other people might try it as well, like the OP, for instance?
Last edited by CarlinFan; Mar 12, 2013 @ 9:30am
Neorage Mar 12, 2013 @ 1:58pm 
well, i put all the settings which affect my cpu on low. Now the game works normaly.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Feb 21, 2013 @ 2:02am
Posts: 9