hoho Dec 30, 2012 @ 7:24am
Error : Minimum System requirements not met ??
after Downloaded the game I started it and there is Error massage like this

"Error : Minimum System requirements not met"

My Specs :
Windows 7 Ultimate - 64 bit
Geforce 610M 2 GB.
Ram 8 GB.

------------------------
Problem with 7 64bit maybe ?

if so, My money just gone ?

thanks
Showing 1-15 of 19 comments
< >
Antigenetic Dec 30, 2012 @ 8:07am 
Ah the infamous minimum requirements block, you're not alone in this one mate. You search any number of forums and they'll all tell you the same thing, you need to have a paticular launch option in place to be able to play this game on windows 7. Right click the games name in the library go to properties, launch options in the target field type " -dontForceMinReqs" making sure theres a space before the dash in the field box, that should do the trick.
hoho Dec 30, 2012 @ 8:19am 
THANK!!! IT's WORK !!!
gearsman Dec 30, 2012 @ 8:19am 
ok what is your cpu like this I have a amd phenom 9600 x4 2.31 ghz.
Last edited by gearsman; Dec 30, 2012 @ 8:19am
Antigenetic Dec 30, 2012 @ 8:35am 
No problem mate, glad I could help. There is an issue using this trick though, one I've posted about myself. using the dontforceminregs, gets the game working, but when it comes to the graphical sliders, it locks the texture quality slider on LOW. Not a game breaking bug, but at the same time it makes a potientially beautiful looking game, look like ♥♥♥.
Nerdpounder General Dec 30, 2012 @ 10:19am 
Does this work on WIndows 8? I tried the same fix, but to no avail.
Antigenetic Dec 30, 2012 @ 11:06am 
Not sure about windows 8; its an old game and I think we're extremely lucky getting it to run on windows 7; try opening n the shortcut properties (right-click, choose Properties) and add the switch "-dontForceMinReqs" at the end of the Target text field.

Your Target should now read something like this (note where the double-quote marks are; they are important):

"C:\Program Files (x86)\The Witcher\system\witcher.exe" -dontForceMinRegs

that might work; but its the same as the launch commands so it might not man. Try it anyway; can't hurt...
Last edited by Antigenetic; Dec 30, 2012 @ 11:07am
joshren Dec 30, 2012 @ 3:41pm 
I have windows 8 and it runs fine with the launch option. My video chip is an intel hd3000.
b1ad35 Jan 2, 2013 @ 6:50am 
I have a Gateway P-7805U with Intel P8400 2.26GHZ, 8 Gigs Ram, Windows 7 Ultimate 64bit, and NVIDIA 9800M GTS and it runs the game fine with me. Not that great of a computer, but it runs most of my games that I got from Steam without a problem.
Tündé Jan 3, 2013 @ 8:29am 
Thx it's working !
Serpant-Shade. Feb 17 @ 1:59am 
Originally posted by Antigenetic:
Not sure about windows 8; its an old game and I think we're extremely lucky getting it to run on windows 7; try opening n the shortcut properties (right-click, choose Properties) and add the switch "-dontForceMinReqs" at the end of the Target text field.

Your Target should now read something like this (note where the double-quote marks are; they are important):

"C:\Program Files (x86)\The Witcher\system\witcher.exe" -dontForceMinRegs

that might work; but its the same as the launch commands so it might not man. Try it anyway; can't hurt...



Thank you so much for this Advise IT DOES WORK FOR WINDOWS 8 i was about to be so upset and everything because i got witcher enchanted addition nd part 2 and it was giving me this error. i just got this pc so it should have worked fine so i thought but this really helped me thank you so much Im saved hehe
hoho Feb 17 @ 7:05am 
1 Year later O_o
I'm waiting for Witcher 3 already : )
Serpant-Shade. Feb 17 @ 12:11pm 
Originally posted by hoho:
1 Year later O_o lol
I'm waiting for Witcher 3 already : )



yeah i never was able to get the games till now though lol
向晚共邀归 Mar 2 @ 5:51am 
Originally posted by Antigenetic:
Ah the infamous minimum requirements block, you're not alone in this one mate. You search any number of forums and they'll all tell you the same thing, you need to have a paticular launch option in place to be able to play this game on windows 7. Right click the games name in the library go to properties, launch options in the target field type " -dontForceMinReqs" making sure theres a space before the dash in the field box, that should do the trick.
It really works!! thankyou!! YOU are so GEILI !!! But it seems not support X360 joypad?
Antigenetic Apr 10 @ 12:39pm 
Unfortunately not, It's a pc rpg, in which it is heavily designed to be a solely keyboard and mouse game. However, you may be able to get something working if you use Xpadder or something similar, never looked into it myself, but I'm sure theres bound to be something lurking on the web somewhere.

http://www.xpadder.com/

ColdEdge Apr 13 @ 2:26am 
-dontForceMinRegs sry but this is in my Opinion not an Option. The Graphics looks so bad with this Command, that i want to Puke. Isnt there some other solution?
Showing 1-15 of 19 comments
< >
Per page: 15 30 50
Date Posted: Dec 30, 2012 @ 7:24am
Posts: 19