bart_klopotowski May 4, 2013 @ 4:58am
Wine crash - minimum requirements not met
I have been playing a good chunk of the game on my mac (about half way through without any problems). Now one day it shows me that it can't start the game "Warning! Minimum requirements not met" on a blue screen and olny option to press 'ok', than flash of black screen - the one before loading the game, and nothing - back to regular mac screen with the steam open.

Is it a recent bug or something?
Trying to download wineskin but it used to run as it was from steam.
Last edited by bart_klopotowski; May 4, 2013 @ 5:01am
Showing 1-1 of 1 comments
< >
bart_klopotowski May 4, 2013 @ 5:24am 
problem solved for me
forced steam to resync files (verify content or something by right clicking the witcher app in steam library and it was in properties) than I updated the Wine Mono Engine and it works :)
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: May 4, 2013 @ 4:58am
Posts: 1