Zdeno2 Mar 24, 2013 @ 12:27pm
Problem with Start game MAC
Hello i have problem.I buy 3 days ago game The Witcher -enhanced edition- for MAC.I instal game after as I wanted to run game but i have only black display and nothing happens.
I have iMac 3.06 GHz intel core 2 duo, 8Gb DDR3, and system Mac OS X version 10.7.5.Could anyone help me?
Last edited by Zdeno2; Mar 25, 2013 @ 1:46am
Showing 1-6 of 6 comments
< >
ionvrix Jun 17, 2013 @ 11:20am 
This worked for me: Richt-click on The Witcher game in Library, then choose Properties. In the General tab, un-check Enable Steam Community In-Game, then click Ok. Click Play and enjoy! :)
sHa'doW May 24 @ 6:50am 
it is not work for me ;(
Concrete Donkey May 24 @ 7:46am 
It also won't launch for me. I should start checking forums before buying games on steam since they refuse to give refunds.
Concrete Donkey May 24 @ 7:50am 
After turning off the steam overlay it seems to work if you wait for some minutes. I guess WINE is downloading stuff without telling you. Kind of sucks for UX but at least it works.
Concrete Donkey May 24 @ 10:42am 
Well it worked once, then I got to level 2 and it all went blank. Now it won't launch. So it doesn't work.
smudlkCZ Jun 23 @ 4:40am 
OK
Showing 1-6 of 6 comments
< >
Per page: 15 30 50