TeDDu Dec 2, 2013 @ 2:34am
не запускается
Знаю что такие темы уже существуют, но они либо заканчиваются фразами "не знаю" или "запустил" но ответа на вопрос не имеется.
После установки не запускается, т.е. любые попытки запуска игнорируются (совершенно ничего не происходит). Пытался найти решение проблемы, но увы. Переустанавливал саму игру, framework и directx, и т.д. но безуспешно.

Буду очень признателен тому кто сможет помочь

[ОС Win7, 64-разрядная, проц intel cor i3 3.3GHz, видеокарта amd radeon HD7950 ]
Showing 1-15 of 17 comments
< >
Кот Матроскин Dec 12, 2013 @ 10:49am 
У меня точно такая же проблема. То же создал тему,
Кот Матроскин Dec 14, 2013 @ 4:48am 
Заработало! Переустановил в другую директорию (диск С). До этого стояла на D.
foxnamedcatastrophe Dec 15, 2013 @ 4:30am 
Та же проблема, но у меня восьмерка. Не запускается, хоть тресни, переустанавливала, патчила, другую версию ставила - шиш. Недели три уже мучаюсь, до этого на семерке все отлично работало, но комп другой был - персональный, а сейчас ноут... может кто помочь?...
Кот Матроскин Dec 15, 2013 @ 4:36am 
Originally posted by foxnamedcatastrophe:
Та же проблема, но у меня восьмерка. Не запускается, хоть тресни, переустанавливала, патчила, другую версию ставила - шиш. Недели три уже мучаюсь, до этого на семерке все отлично работало, но комп другой был - персональный, а сейчас ноут... может кто помочь?...
Попробуй перекачать в родную директорию. (Та на которой Windows) У меня Ведьмак был установлен на D, перекачал на C, в стандартный путь и все заработало.
Last edited by Кот Матроскин; Dec 15, 2013 @ 4:37am
foxnamedcatastrophe Dec 15, 2013 @ 4:56am 
Все... разобрались, надо было сразу к брату обращаться :) У меня игра установлена в C:\Games.
Создаём текстовый документ, в нем пишем: "witcher.exe -dontForceMinReqs".
Сохраняем с расширением .bat, называем как душе угодно, кидаем в "папка с игрой\system", запускаем с него. Может заработать раза с третьего, но у меня запустился сразу... Счастью нет предела :) Не гарантирую, что поможет, ясное дело, проблемы бывают разные - не панацея, но мне помогло!
Кот Матроскин Dec 15, 2013 @ 5:16am 
Originally posted by foxnamedcatastrophe:
Все... разобрались, надо было сразу к брату обращаться :) У меня игра установлена в C:\Games.
Создаём текстовый документ, в нем пишем: "witcher.exe -dontForceMinReqs".
Сохраняем с расширением .bat, называем как душе угодно, кидаем в "папка с игрой\system", запускаем с него. Может заработать раза с третьего, но у меня запустился сразу... Счастью нет предела :) Не гарантирую, что поможет, ясное дело, проблемы бывают разные - не панацея, но мне помогло!
Я это пробывал, мне не помогло. Видимо это были разные проблемы.
TeDDu Dec 16, 2013 @ 8:55pm 
У меня она в стимовской папке установлена.
А с "witcher.exe -dontForceMinReqs" все равно не работает. Пробывал даже еще один вариант -ярлык .exe шника отправлять на рабочий стол и в сего свойствах прописывать "witcher.exe -dontForceMinReqs".... но безуспешно.

Вообще как я понял, пока искал ответ, беда в том, что у меня 64 разрядная система, а ведьмак тупо под 32...правда я не вижу логики, но все же пока хоть какой-то ответ.

буду искать дальше)
Кот Матроскин Dec 17, 2013 @ 2:26am 
Originally posted by TeDDu:
У меня она в стимовской папке установлена.
А с "witcher.exe -dontForceMinReqs" все равно не работает. Пробывал даже еще один вариант -ярлык .exe шника отправлять на рабочий стол и в сего свойствах прописывать "witcher.exe -dontForceMinReqs".... но безуспешно.

Вообще как я понял, пока искал ответ, беда в том, что у меня 64 разрядная система, а ведьмак тупо под 32...правда я не вижу логики, но все же пока хоть какой-то ответ.

буду искать дальше)
У меня тоже 64-разрядная система. У тебя на каком локальном диске лежит стим? Напиши весь путь.
TeDDu Dec 17, 2013 @ 3:21am 
Originally posted by Kenny:
Originally posted by TeDDu:
У меня она в стимовской папке установлена.
А с "witcher.exe -dontForceMinReqs" все равно не работает. Пробывал даже еще один вариант -ярлык .exe шника отправлять на рабочий стол и в сего свойствах прописывать "witcher.exe -dontForceMinReqs".... но безуспешно.

Вообще как я понял, пока искал ответ, беда в том, что у меня 64 разрядная система, а ведьмак тупо под 32...правда я не вижу логики, но все же пока хоть какой-то ответ.

буду искать дальше)
У меня тоже 64-разрядная система. У тебя на каком локальном диске лежит стим? Напиши весь путь.

C:\Program Files (x86)\Steam\SteamApps\common
lion Feb 14 @ 12:33am 
у меня была такая проблема счетай со всеми играми надо ставить игры на тот же диск где стим
foxnamedcatastrophe Feb 14 @ 2:14am 
у меня винчестер один
NIGHT_MIX Feb 14 @ 5:09am 
Не решилась ещё проблема?
Тоже самое.
Кот Матроскин Feb 14 @ 5:12am 
Originally posted by NIGHT_MIX:
Не решилась ещё проблема?
Тоже самое.
У большинства решаеться переустановкой игры в родную директорию. (Как правило локальный диск C)
BuckZzoiD Feb 14 @ 5:25am 
У меня тоже не запускался. Выдавал ошибку какими-то кракозябрами в другой кодировке.
Параметр -dontforceminreqs помог, только можно обойтись без костылей в виде батников и ярлыков, как выше предлагали. Заходим в стим-клиент, находим путь во свойства ведьмака - там есть кнопка "Настроить параметры запуска". Просто вписываем туда -dontforceminreqs и все отлично запускается.
NIGHT_MIX Feb 14 @ 7:04am 
Originally posted by Kenny McCormick:
Originally posted by NIGHT_MIX:
Не решилась ещё проблема?
Тоже самое.
У большинства решаеться переустановкой игры в родную директорию. (Как правило локальный диск C)
Сейчас попробую.Получится - отпишусь.
Showing 1-15 of 17 comments
< >
Per page: 15 30 50
Date Posted: Dec 2, 2013 @ 2:34am
Posts: 17