acabadillo78 Feb 17 @ 3:33pm
THE GAME SIMPLY DOESN'T LAUNCH :(
I've just bought the game and installed it but it's impossible to launch. I've tried many things you guys usually reccomend but they didn't work (checking the game's cache, reboot, trying the no-min requirements stuff, etc...).

I have some other steam games with the same problem but normally they launch when using the .exe icons in the game folder located in the steamapps folder. This one not. Also tried to start the game via the editor, but it doesn't pass the first "loading" screen: the game returns to the main menu.

Running Windows 7 ultimate, btw

Any help would be much appreciated :(
Showing 1-15 of 47 comments
< >
Galaxywidemind Feb 17 @ 3:38pm 
same thing on my mac, I can install and run right after that, but then when I try and re open the game it just doesnt open.
Sunworshiper Feb 17 @ 3:45pm 
I have a Mac with OS X Mavericks. Doesn't run at all. Click play > blank screen > back to Steam.
Gurgi Feb 17 @ 3:48pm 
same here on vista
roadkill Feb 17 @ 4:15pm 
Same problem on MacBook Pro, OS X 10.9
mentatzoe Feb 17 @ 4:23pm 
+1, MBA Mavericks

For Mac users, this seems to be the solution: http://steamcommunity.com/app/20900/discussions/0/882966056826698101/

(Haven't tried it myself yet)
Last edited by mentatzoe; Feb 17 @ 4:25pm
Hypo Psycho Feb 17 @ 4:24pm 
Have you tried to run the game in compatability mode? I cant remember how to do it but it fixed Fable-Lost chapters for me.
ZazBlamingMataZ Feb 17 @ 4:53pm 
ughh minimum reqirements not met! thats bull ♥♥♥♥ i can't get it to run but i definietly exceed the minimum reqirements :C
Wesim Feb 17 @ 5:29pm 
are you trying to run this on a toaster? i tried and spoiler; it doesnt work
barry Feb 17 @ 5:33pm 
I've been having this problem too; I go to launch the game and nothing happens. My computer meets the system requirements (as I'm able to play The Witcher 2 perfectly fine), but for some reason it refuses to launch.

Specs (if it helps):
Windows 7 Ultimate 64-bit
AMD Phenom(tm) II X6 1045T Processor (6 CPUs), ~2.7GHz
8gb of RAM
NVIDIA GeForce GTX 650 Ti

I've tried:
- Verifying game cache
- Reinstalling
- Compatibility mode
- Restarting my computer
- Putting "-dontForceMinReqs" into launch options
- Updating my drivers
- Running with admin privileges (both Steam and the .exe)
ThePacificNick Feb 17 @ 7:20pm 
Does not work. Probably why it was so cheap!
Last edited by ThePacificNick; Feb 17 @ 7:21pm
Wesim Feb 17 @ 7:22pm 
Originally posted by ThePacificNick:
Does not work. Probably why it was so cheap!
Works for me.
Bloody Teemo! Feb 18 @ 3:06am 
Originally posted by Friendly Neighborhood Comrade:
Originally posted by ThePacificNick:
Does not work. Probably why it was so cheap!
Works for me. :spycon:
@ThePacificNick:I have tried it on Mac OS X 10.9.1 with no luck. The free weekend worked fine, but when I bought it it gives me the same problem as you.
@Friendly Neighborhood Comrade: I hate you so much right now!
Track This Feb 18 @ 3:14am 
same thing here on vista 64bit ..downloaded and it immediatly crashes..garbage.
weitzman430 Feb 18 @ 9:56am 
I am also having the same problem on Mac OS X 10.9.1. My screen goes black like it is about to start, but then it crashes and goes back to steam. When I try opening it again it says the game is running, but it isn't. Theat keeps repeating every time I try to launch the game.
acabadillo78 Feb 18 @ 12:32pm 
I didn't say but I'm running windows 7 64 bits
and my minimum specs couldn't be a problem. I'm far ahead.
Showing 1-15 of 47 comments
< >
Per page: 15 30 50
Date Posted: Feb 17 @ 3:33pm
Posts: 47