ubernOOb Sep 8, 2012 @ 11:04am
wont even start ?
i dont even get to get annoyed with it in the game it just always stops responding and crashes
Showing 1-6 of 6 comments
< >
Skarthrak Sep 9, 2012 @ 5:37pm 
hallo, miserably i don´t receive the chance of the comfort making fun of bugs either...
when i try to start the game the following things happen:

1. my pc starts working really loud
2. i have closed the window of steam it opens up again
3. then a second window opens but in background named "unreal 3 engine"
4. if i click on the "unreal3engine"-window now it opens up, but it stays black
5. nothing further happens

THIS is no fun
ubernOOb Sep 10, 2012 @ 5:17pm 
I get as far as unreal engine and then The program has stopped working pop up comes up and even waiting doesnt help , even following the update patches and what ever Catalyst control center is doesnt exist on my computer . all I got out of it is my main monitors display is now a shorter display for my 24 inch monitor . I have since removed it and will perhaps monitor and fight with it later but its now uninstalled for the time being to make room on my harddrive. IF anyone gets this "BUG " worked out then perhaps ill reinstall and try again ,
Skarthrak Oct 12, 2012 @ 8:28am 
has anyone a clue how to get this game running?
a month has already passed since that i´m trying to get it working but with no success...
still the following things happen:

1. i start the game via steam and my pc starts working really loud
2. if i have closed the steam-window but then it opens up again
3. then a second window opens up in the background named "unreal 3 engine", nothing further happens
4. if i click on the "unreal3engine"-window now it opens up in full screen or stays window, but always it stays black, sometimes - i can´t tell in which situations exactly - music starts to play, but stops immediatly
5. nothing further happens until i quit the game by my task manager

PLEASE HELP
Good Guy Oct 16, 2012 @ 3:35pm 
This happens to me too. And you know what helped? Wait a little bit longer. Say, 15 minutes.
THEN it loads. At least, for me.
Don't know if I'll be patient enough to play this Game of Loading Screen.
Nefylym Mar 13, 2013 @ 3:34pm 
hey guys, found this on another thread, haven't tried it yet, but maybe it will work for you?
better late than never eh?


http://steamcommunity.com/app/208730/discussions/0/828925849278141551/
by FocusTechSupport » 06 September 2012, 08:36

1. Please open the NVIDIA Control Panel then click Manage 3D settings under 3D settings.
2. From the Global Settings tab, please set the Anisotropic filtering and the Antialiasing - Mode to Application controlled.
3. Set the Vertical sync to Use the 3D application setting.
4. Click Apply button and close the NVIDIA Control Panel then run the game.
GAME OF THRONES TECHNICAL SUPPORT
FOCUS HOME INTERACTIVE

FocusTechSupport

Posts: 200
Joined: 10 January 2012, 08:28
Shadow_Wolf Mar 13, 2013 @ 11:10pm 
I had the same thing as Good Guy, I just had to wait a long time before the game actually started up.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Sep 8, 2012 @ 11:04am
Posts: 6