Game of Thrones > 一般討論 > 主題細節
KneeKappa 2012 年 09 月 4 日 @ 下午 4 時 54 分
Graphical Issues?
I'm seeing graphic glitches/issues before even starting the game. First it was going into Options and trying to mess with the graphics/video. No text showed up at all, same with the Audio section. I figured I would just have it auto-detect my hardware and play. So I start the game and during the character creation screen (I'm assuming that's what it is) there is no text and a moving character with trails of his body staying on the background.

I have a NVIDIA GTX 560m and 8gb of ram. Pretty much everything stock with a ASUS G74 Laptop
顯示 1-15,共 19 則回應
< >
dbVIII 2012 年 09 月 4 日 @ 下午 9 時 32 分 
i have the same problem!
Warzer 2012 年 09 月 5 日 @ 上午 1 時 07 分 
ugh! i want to play xD
keithmartens 2012 年 09 月 5 日 @ 上午 5 時 07 分 
did you just buy it in the bundle? I did and have the same problem
KneeKappa 2012 年 09 月 5 日 @ 下午 6 時 10 分 
Yeah I bought it in the bundle. I've been trying to troubleshoot this since yesterday, no luck so far. I'd hate to contact Steam about this and ask for a refund, I don't even care if the game is good or not. I just want to play. I just can't get past this glitch, I just see the character swaying back and forth and nothing to click on.
keithmartens 2012 年 09 月 5 日 @ 下午 7 時 45 分 
There was an earlier problem with a Steam release before (I can't remember which game it was) but the build put on Steam was different than the one release on CD and elsewhere. They put the proper build up and the new download worked fine.
KneeKappa 2012 年 09 月 5 日 @ 下午 9 時 02 分 
Yeah I actually found a posting about a customer with the SAME EXACT issues. He bought his digital copy from Gamefly, apparently they contacted him and told him they uploaded a bad copy of the game to their website. So fingers crossed that this is the issue, I contacted steam about it aswell, I'll keep everyone updated with a response.
FREEBASE 2012 年 09 月 6 日 @ 下午 9 時 00 分 
im sure its ur graphic cards because i am not havin that problem
shaver 2012 年 09 月 6 日 @ 下午 9 時 09 分 
I have the same problem KneeKappa is having. I reported it to Steam, they sent me mail with pages and pages of "do this, do that, go here, go there, etc". I did all that and still have the exact same problem. I don't need all that aggravation to run a game. I bought that game to have fun, not all these headaches. My system:

Win 7 x64 Ultimate, 16gb ram, Nvidia 560 Ti with 4gb video ram.

I can run Skyrim/Dawnguard wide open and it has crashed only 2 times in 700+ hours of play lol.
KneeKappa 2012 年 09 月 6 日 @ 下午 9 時 34 分 
It's not my graphics card, I have a nvidia geforce GTX 560m 2gb video ram, i7 quadcore processor with 8gb of ram. I can run Dues Ex Human Revolution and Battlefield 3 at max graphics...hell any current gen game I can run at max graphics. It has to do with the game itself. I still haven't received any word yet from Steam, hopefully this problem will be resolved soon.
Steel Beale 2012 年 09 月 7 日 @ 上午 5 時 04 分 
I also have this problem, hopefully there is a solution soon!
Zwentibold 2012 年 09 月 7 日 @ 上午 6 時 54 分 
keithmartens 2012 年 09 月 7 日 @ 上午 9 時 11 分 
Thanks that worked for me
shaver 2012 年 09 月 7 日 @ 上午 10 時 26 分 
Thank you Zwentibold, it worked for me too. KneeKappa:

1. Please open the NVIDIA Control Panel then click Manage 3D settings under 3D settings.
2. From the Global Settings tab, please set the Anisotropic filtering and the Antialiasing - Mode to Application controlled.
3. Set the Vertical sync to Use the 3D application setting.
4. Click Apply button and close the NVIDIA Control Panel then run the game.

It was as simple as that. Shame on Steam Support for sending me all those bs instructions!
KneeKappa 2012 年 09 月 8 日 @ 上午 10 時 22 分 
That worked! Thanks to everyone who helped with this thread, good luck and enjoy the game!
rammur 2012 年 09 月 13 日 @ 下午 9 時 59 分 
set your card to a balanced setting instead of the high setting typically its the cards aa even try and change that to apllication managed.
顯示 1-15,共 19 則回應
< >
每頁: 15 30 50