KneeKappa Sep 4, 2012 @ 4:54pm
Graphical Issues?
I'm seeing graphic glitches/issues before even starting the game. First it was going into Options and trying to mess with the graphics/video. No text showed up at all, same with the Audio section. I figured I would just have it auto-detect my hardware and play. So I start the game and during the character creation screen (I'm assuming that's what it is) there is no text and a moving character with trails of his body staying on the background.

I have a NVIDIA GTX 560m and 8gb of ram. Pretty much everything stock with a ASUS G74 Laptop
Showing 1-15 of 19 comments
< >
dbVIII Sep 4, 2012 @ 9:32pm 
i have the same problem!
Warzer Sep 5, 2012 @ 1:07am 
ugh! i want to play xD
keithmartens Sep 5, 2012 @ 5:07am 
did you just buy it in the bundle? I did and have the same problem
KneeKappa Sep 5, 2012 @ 6:10pm 
Yeah I bought it in the bundle. I've been trying to troubleshoot this since yesterday, no luck so far. I'd hate to contact Steam about this and ask for a refund, I don't even care if the game is good or not. I just want to play. I just can't get past this glitch, I just see the character swaying back and forth and nothing to click on.
keithmartens Sep 5, 2012 @ 7:45pm 
There was an earlier problem with a Steam release before (I can't remember which game it was) but the build put on Steam was different than the one release on CD and elsewhere. They put the proper build up and the new download worked fine.
KneeKappa Sep 5, 2012 @ 9:02pm 
Yeah I actually found a posting about a customer with the SAME EXACT issues. He bought his digital copy from Gamefly, apparently they contacted him and told him they uploaded a bad copy of the game to their website. So fingers crossed that this is the issue, I contacted steam about it aswell, I'll keep everyone updated with a response.
♛ Benz0 *akacia Sep 6, 2012 @ 9:00pm 
im sure its ur graphic cards because i am not havin that problem
shaver Sep 6, 2012 @ 9:09pm 
I have the same problem KneeKappa is having. I reported it to Steam, they sent me mail with pages and pages of "do this, do that, go here, go there, etc". I did all that and still have the exact same problem. I don't need all that aggravation to run a game. I bought that game to have fun, not all these headaches. My system:

Win 7 x64 Ultimate, 16gb ram, Nvidia 560 Ti with 4gb video ram.

I can run Skyrim/Dawnguard wide open and it has crashed only 2 times in 700+ hours of play lol.
KneeKappa Sep 6, 2012 @ 9:34pm 
It's not my graphics card, I have a nvidia geforce GTX 560m 2gb video ram, i7 quadcore processor with 8gb of ram. I can run Dues Ex Human Revolution and Battlefield 3 at max graphics...hell any current gen game I can run at max graphics. It has to do with the game itself. I still haven't received any word yet from Steam, hopefully this problem will be resolved soon.
Steel Beale Sep 7, 2012 @ 5:04am 
I also have this problem, hopefully there is a solution soon!
keithmartens Sep 7, 2012 @ 9:11am 
Thanks that worked for me
shaver Sep 7, 2012 @ 10:26am 
Thank you Zwentibold, it worked for me too. KneeKappa:

1. Please open the NVIDIA Control Panel then click Manage 3D settings under 3D settings.
2. From the Global Settings tab, please set the Anisotropic filtering and the Antialiasing - Mode to Application controlled.
3. Set the Vertical sync to Use the 3D application setting.
4. Click Apply button and close the NVIDIA Control Panel then run the game.

It was as simple as that. Shame on Steam Support for sending me all those bs instructions!
KneeKappa Sep 8, 2012 @ 10:22am 
That worked! Thanks to everyone who helped with this thread, good luck and enjoy the game!
Rammur Sep 13, 2012 @ 9:59pm 
set your card to a balanced setting instead of the high setting typically its the cards aa even try and change that to apllication managed.
Showing 1-15 of 19 comments
< >
Per page: 15 30 50