Mitchell Sep 12, 2013 @ 7:49pm
Cam problem?
Hey folks, got a reasonably fast computer that should be able to bang out this game pretty good. Anyway, whenever I hold in the right mouse button and try to turn the cam it goes very glitchy and shoots my view all over the place... usually in the complete oposite way I want to go. I've seen a little bit about putting application settings to use the games etc. I've tried that and it's still hog wash.

Any ideas on how to fix this?

Spec:
Windows 7
4 gigs ddr2
hd4870 1 gig
quad core amd processor
Showing 1-13 of 13 comments
< >
Ryan Fraoch Sep 13, 2013 @ 7:33am 
Hello, I'm Fraoch from Focus home,

Maybe you can find a solution there, if not let us know.

http://forum.gameofthrones-rpg.com/viewtopic.php?f=7&t=484&hilit=#p2520

Fraoch
Run Now Sep 14, 2013 @ 5:03pm 
It does that when bringing busy and complex scenes into the forefront now and then. Figure out which direction it is trying to avoid and move your mouse a smaller amount when bringing that side into frame. I get this too now and then, I think it is our low ram. Again, for me I can get around it quite easily once it happens by recognizing the direction it jumps in, and just move the mouse more slowly when brining that side into picture. Not ideal, but 4g ram is falling behind, and even if it is an engine thing it is counterable by handling.
Mitchell Sep 20, 2013 @ 7:44pm 
I have a feeling it's in the engine. I mean I have up task manager and I payed attention to my ram usage and it never got above 65-70% with everything working. It's just sad that a "Finished" game like this has this kind of problem were you have to baby the mouse and think of which way your going to turn etc.
Delfin The Dragonborn Oct 10, 2013 @ 6:18am 
I have this exact ♥♥♥♥ty problem that makes the game unplayable!!!
Delfin The Dragonborn Oct 10, 2013 @ 6:20am 
Please help!!! The camera gives ultra lag when you go in locations with people around!
NutsMammoth  [developer] Oct 12, 2013 @ 6:12am 
1. Please open the ATI Control Panel (Catalyst Control Center).
2. Click Gaming then 3D Application Settings.
3. Check 'Use application settings' for all settings.
4. Click Apply button then run the game.
Delfin The Dragonborn Oct 12, 2013 @ 5:29pm 
My graphic card is from NVIDIA - Geforce GT 540M. Help with this camera-super lag issue
Chevette Oct 13, 2013 @ 1:59pm 
I am also having this problem. I've tried all the solutions here and on the Focus forums, and nothing has helped. It's so frustrating because I am sure I'd love the game if I could only play it. Is there any solution yet?
Smoker Oct 14, 2013 @ 9:42pm 
Hey try this

Browse to your

Documents\Game of Thrones\UnrealEngine3\AGOTGame\config

Open

AGOTEngine.ini

(you may want to make a backup of this file or a copy first so you can revert if you have crashes.)

Find and make

MotionBlur=False
MotionBlurPause=False

or

UseVsync=True
Last edited by Smoker; Oct 14, 2013 @ 9:43pm
Chevette Oct 22, 2013 @ 11:18am 
Just wanted to update that Smoker, your suggestions DID help some though it hasn't completely alleviated the problem. But now I can actually play it as it doesn't jerk around so dramatically. Thank you!
LAutre Oct 30, 2013 @ 3:55am 
+1
Erc Dec 6, 2013 @ 9:25am 
It doesn't work for me...i keep lagging when rotating the camera
Chevette Dec 6, 2013 @ 10:21am 
yeah it only worked outdoors. Indoors it's still horrible. Alas!
Showing 1-13 of 13 comments
< >
Per page: 15 30 50