jrg93 Sep 8, 2013 @ 4:51am
[SOLVED] I can't even play
Hi there,

I have a bit of a problem with this game. I can't play it when I try to launch the game; all I see is the logo ( " Game of Thrones ", written in a black box ). Sometimes, it turns into a black screen, however I've never seen the game intro.

When I click on the game icon in the desktop, and the game logo appears, a small Unreal Engine 3 box appears too.

Could you help me, please? Anybody knows what's wrong with this?

Thank you.
Last edited by NutsMammoth; Dec 4, 2013 @ 6:10am
Showing 1-15 of 17 comments
< >
Canuck Sep 8, 2013 @ 7:33am 
It just took a super long time to load for me (3 or 4 minutes). How long did you wait?
Nightingale Sep 8, 2013 @ 10:33am 
There's a button on the bottom corner that says "Play". I missed it the first time, thought it was part of the loading bar. Have you tried that?
nomadd47 Sep 9, 2013 @ 5:03am 
I have the same problem,please help!!!!
richardsonsuzanne Sep 9, 2013 @ 9:29am 
my buildings have all went black except the terrain...trying to figure what happened as it wasn't doing that before....hard to figure where you are when you can't distinguish one building from another.
Mr. Ceefus Sep 9, 2013 @ 11:00am 
Everyone should give computer specs so we can attempt to assist you.
YoMo | Cuntgrease | Rolling Sep 17, 2013 @ 1:59am 
whenever you have problems with visual properties try to run dxsetup and update video card drivers
Meliatus Sep 20, 2013 @ 11:24am 
i habe the same problem too
Gerza71 Sep 20, 2013 @ 5:29pm 
Your PC Spec please!
Like this:
Intel i5 2500, MOB GIG Z77M-D3H-MVP
RAM 8GB 1333MHz 2x4GB
C: WD 500GB 32MB Cache,E: WD 250GB 16MB Cache, Slave
AMD HD6850 1GB Video Card, PSU TR-550Watt, OP: W7 Pro 64bit

This is my pc and it runs this game with no problems.
Now who ever have problem what are your pc spec?
The ones who try to help you are blind because we don't know what your pc are like. Not all are same.
sogwyn Sep 24, 2013 @ 12:50pm 
Same problem : Unreal window showing the game title and then everything stops.

My specs : Intel Core 2 Duo E6850 @3.00GHz 2.00 Go RAM
NVIDIA GEFORCE GT520 (I know it could be better. though I can play Skyrim)
Op XP SP3
NutsMammoth  [developer] Sep 27, 2013 @ 12:12am 
AMD GPU:

1. Please open the ATI Control Panel (Catalyst Control Center).
2. Click Gaming then 3D Application Settings.
3. Check 'Use application settings' for all settings.
4. Click Apply button then run the game.

NVIDIA GPU:

1. Please open the NVIDIA Control Panel then click Manage 3D settings under 3D settings.
2. Set the Anisotropic filtering and the Antialiasing - Mode to Application controlled under the tab Global Settings.
3. Set the Vertical sync to Use the 3D application setting.
4. Click Apply button and close the NVIDIA Control Panel then run the game.
Last edited by NutsMammoth; Sep 27, 2013 @ 12:13am
Indra[SPB] Sep 29, 2013 @ 6:40am 
Intel core 2 quad Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz
8 Gb ram, Radeon 7770 (2Gb) catalyst 13.4 all settings on Use app
Tried both settings on Vertical sync.
Deleted config folder and installed patch 1.4.2.0
Still got problems with camera.
And very long loading
sogwyn Sep 29, 2013 @ 11:39am 
@NutsMamoth : done but with no change. All drivers updated too.
NutsMammoth  [developer] Sep 30, 2013 @ 3:30am 
Please try in windowed mode:

1. Click Windows Start button then Documents.
2. Open the folder Game of thrones, unrealengine3, agotgame then config folder.
3. Right click the file AGOTEngine.ini and click Edit.
4. Under [SystemSettings], modify the following lines:

Fullscreen=false

5. Quit and save the file AGAGOTEngine.ini.
6. Run Game of Thrones RPG.
Indra[SPB] Sep 30, 2013 @ 9:32am 
it's unbelievable!!!!!
Disabling Dr.Web (antivirus programm) solves all problems. WTF??????!
sogwyn Sep 30, 2013 @ 11:16am 
Already on False. I Try with true !

edit : That's it ! Now it's running. Poorly (audio bug and temporary freeze trying to end the game with huge disk access) but running.
Many thanks
Last edited by sogwyn; Sep 30, 2013 @ 11:21am
Showing 1-15 of 17 comments
< >
Per page: 15 30 50