TheSheLion Feb 16, 2013 @ 10:00am
Can't get this game to work
I am seriously annoyed. This game isn't quite the cheapest and now I can't PLAY it -.- It has quite bad graphic quality when I start it, but then menu pops up and it looks all right. When I go to the options menu there is NOTHING I can click or choose. No graphic options, no sound options, no nothing. When I start a new game it works fine up until the point where the first chapter would begin and that window pops up telling me about the character I am supposed to play. The guy looks weird, like right behind him there is his head twice and a hand without a body, stuff like that... I can click on 'next' but then nothing ever happens. Can't play this ♥♥♥♥ and with such an expensive game this is NOT acceptable!!! -.-
Showing 1-15 of 15 comments
< >
Elgar Feb 16, 2013 @ 10:58am 
Hi,

Did you try to verify the game cache files? https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335
TheSheLion Feb 17, 2013 @ 8:51am 
Hey, thanks, I've tried that, but with no result. Still same sh...t. I've deinstalled and reinstalled this game like 5 times now. WIth no result. I don't get why it doesn't work. Anyone else have any ideas??
Elgar Feb 17, 2013 @ 9:38am 
What is your graphics card and the number version of its drivers?
Jean-Luc Picard Feb 19, 2013 @ 7:10am 
u probably got a nvidia card (had the same problem) just go to your nvidia configuration thingie and set it to "let the 3d software decide" instead of your own spec - there you go
TheSheLion Feb 19, 2013 @ 9:19am 
Hi, yes I have a nvidia card, geforce GT 530. I have the latest update (was released only yesterday) and I looked at my settings "let the 3d software decide" is already what I have. Doesn't affect the game, still doesn't work...
TheSheLion Feb 19, 2013 @ 9:19am 
And all my other games work perfectly fine...
TheSheLion Feb 24, 2013 @ 1:15pm 
My game still doesn't work, steam support seems unable to help me. I'm grateful for any ideas you might still have
Sheytanaslan Feb 25, 2013 @ 9:56pm 
Sounds like your card has issues with the game.
TheSheLion Mar 8, 2013 @ 12:44pm 
Originally posted by Sheytanaslan:
Sounds like your card has issues with the game.

That can't be. A friend of mine has the EXACT same computer, which includes the EXACT SAME graphic card. And the game works perfectly fine on her computer...
Elgar Mar 8, 2013 @ 1:00pm 
Try to opt-in the Steam beta : it is pretty stable and fixes some nasty bugs. It's worth a try.

Click on the "Steam" dropdown menu at the upper left and then select "Settings". A menu will pop up. From here, under the "Beta Participation" section, click the "CHANGE…" button. Another pop-up menu will appear and then in the Beta participation drop-down menu, select "Steam Beta Update."
AngelIBP Mar 13, 2013 @ 8:37am 
Like you TheSheLion I am having the same problems did you find a fix or no? I am running 2 GTX 660 TIs I have also uninstalled and my drivers are all up to date as well if anyone has any suggestions plz let me know.
Nefylym Mar 13, 2013 @ 3:21pm 
Hi guys, I haven't played yet, but was browsing the forums and found something just before reading this thread that might help? Here's hoping anyway, was posted by Steam User RexJayden (seriously what is it with Americans and naming everyone Jayden?!?!!):


http://steamcommunity.com/app/208730/discussions/0/828925849278141551/
by FocusTechSupport » 06 September 2012, 08:36

1. Please open the NVIDIA Control Panel then click Manage 3D settings under 3D settings.
2. From the Global Settings tab, please set the Anisotropic filtering and the Antialiasing - Mode to Application controlled.
3. Set the Vertical sync to Use the 3D application setting.
4. Click Apply button and close the NVIDIA Control Panel then run the game.
GAME OF THRONES TECHNICAL SUPPORT
FOCUS HOME INTERACTIVE

FocusTechSupport

Posts: 200
Joined: 10 January 2012, 08:28
TheSheLion Mar 15, 2013 @ 2:23pm 
Nefylym... I LOVE YOU!!!!!! Like seriously omfg!! IT WORKED!!! Neither steam support (who suggested really tons of things) nor the official game page support (which is ♥♥♥♥) could help me. I've tried some really complicated things, nothing ever worked. I had given up hope and then you come along and suggest something so easily done... and it works. I still can't believe it :O

THANK YOU THANK YOU THANK YOU!!!!

@AngellBP Just like I've said... try what Nefylym suggested. It fixed my problem :D
Nefylym Mar 20, 2013 @ 9:01am 
Wow! Glad to hear it! Thanks for the kudos, brightened my day! :)
Altheas Oct 13, 2013 @ 4:07am 
Thank you very much! Had the same problem with a Radeon HD 5650 but it still did the trick when I found the same settings in CCC :)
Showing 1-15 of 15 comments
< >
Per page: 15 30 50