Toe May 13, 2013 @ 10:50pm
Menus dont work and game crashes.
Installed the game and ran. When I get to the begining menus, they are all blank, nothing to click on. Also chose my character just to see if the game would work on stock settings since I couldnt change anything and I the game stops worksing right past when you select your character. Goes to a screen showing you standing there with different faces above my head, but nothing works. Sad and Ive read all the tech tricks and still cant get it to work.
Showing 1-13 of 13 comments
< >
Toe May 13, 2013 @ 11:07pm 
time for a patch cause Im reading other users are having this problem with certian Nvidia cards. Mine happens to be a 570, and using the latest drivers, and Win 7.
Toe May 13, 2013 @ 11:15pm 
Also theres this amdsetup.exe(I think thats what its called) that runs in the setup when you run the game for the first time and it does nothing but sits there and looks stupid and does nothing. Then I read that that file is for Windows XP.
Toe May 13, 2013 @ 11:17pm 
Owell what a waste of $30, it was a role of dice if the game worked since it probably has no more tech support.
Sirkel@Focus May 14, 2013 @ 2:15am 
Hi toe257,

I'm Sirkel, Community Manager at Focus Home Interactive.

We're definitely still supporting the game. ;)

We've got players who had a similar issue, please have a look at this topic:
http://forum.gameofthrones-rpg.com/viewtopic.php?f=7&t=2448

If it still doesn't work, please write to our tech support team about your issue: support (at) focus-home.com
Please include a DxDiag in your mail.

To get the DxDiag file :
1. Click on the Windows button to display the Start menu, or press Windows+R
2. Type the DXDIAG command in the search bar (on the bottom-left corner) then validate.
3. Click on "Save all informations", then save the dxdiag file on your desktop.

You'll get a text file which you can attach to a mail easily.

I hope we'll be able to help you.
Toe May 14, 2013 @ 6:30am 
That got it to work. It was stupid of me, cause I tried the same thing you suggest here, but I was not doing global, but a program that wasnt Game of Thrones. Anyways I got to work. Thanks alot and thanks for replying so soon.
ojibwewind May 25, 2013 @ 4:41am 
Originally posted by Sirkel@Focus:
Hi toe257,

I'm Sirkel, Community Manager at Focus Home Interactive.

We're definitely still supporting the game. ;)

We've got players who had a similar issue, please have a look at this topic:
http://forum.gameofthrones-rpg.com/viewtopic.php?f=7&t=2448

If it still doesn't work, please write to our tech support team about your issue: support (at) focus-home.com
Please include a DxDiag in your mail.

To get the DxDiag file :
1. Click on the Windows button to display the Start menu, or press Windows+R
2. Type the DXDIAG command in the search bar (on the bottom-left corner) then validate.
3. Click on "Save all informations", then save the dxdiag file on your desktop.

You'll get a text file which you can attach to a mail easily.

I hope we'll be able to help you.



Wow Focus is amazing! If every game had devs who looked over steam and possibly other forums to offer help and suggestions to improve customer satisfation.....well lets just say that the world of games would be a much better place!!!
Hurrah for Focus home interactive! No wonder why i buy so many of thier games!
docteur ecstaz Nov 7, 2013 @ 4:57am 
that trick solved the problem on a nvidia gt540M.
okama24way Nov 7, 2013 @ 4:13pm 
CANT HELP YA, SORRY
LordSkitso Jun 29 @ 11:20am 
omg!!!! thank u so much game working now and loving it swet ♥♥♥♥ i was so upset that i couldnt play thanks dude
ulQuiorra Jul 5 @ 8:31am 
I have the same problem, please help :(
Inigo Montoya Jul 19 @ 10:53pm 
Me too I have the same problem with the game -_-
ulQuiorra Jul 20 @ 5:48am 
@Inigo and other who has problems, look post @Sirkel@Focus and send mail for him. Really help :)
Arendil Aug 19 @ 1:44pm 
i was having the same problem until I did what Sirkel posted and fixed the issue. ty
Showing 1-13 of 13 comments
< >
Per page: 15 30 50