Javolenus Mar 14, 2013 @ 5:35am
Game don't work--immediate CTD
Just bought this product for £7.50 in the Steam sale. Game won't even start--it begins booting then crashes to desktop with a Windows error message. I validated the Steam cache, and followed all advice in this forum for Nvidia users but it's no good--game won't work or even start. I want my money back or at least a credit to my account but last time this happened with a game Steam didn't even bother reply to my message. I'd like to warn other people to save their money. I'd like Steam to play fair but that's probably asking too much.
Showing 1-15 of 17 comments
< >
Sunc Mar 14, 2013 @ 9:15am 
[ quote = Javolenus ] I want my money back or at least a credit to my account but last time this happened with a game Steam didn't even bother reply to my message [ /quote ]

I had the exact same issue happen with me and Steam "support". Honestly, if I don't get a reply soon, I'm done. I've had some great experiences with Steam, but to know that the second you run into an issue they leave you out in the cold has given me serious concerns about forking over any more money to them. Hell, even Origin's support group hosts Chat, so you know they're aren't ignoring you entirely.
Last edited by Sunc; Mar 14, 2013 @ 9:16am
Javolenus Mar 14, 2013 @ 10:04am 
Yeah, relate to that! I submitted a "Help" ticket to Steam about the Game of Thrones issue but had to describe the issue as a "payment problem" in their "options" because there was no way to report the actual issue -- which is that I've paid money for a product that doesn't work. We'll see what, if anything, happens.
Gearhart Mar 16, 2013 @ 12:15am 
I had this issue. I turned User Account Controls off and was able to run it just fine after that. If you are using Vista, Windows 7 or Windows 8, you may be having the same issue.

To Fix:
Go to Control Panel.
Click on User Accounts.
Click Change User Account Control Settings.
Move the slider bar all the way down. If you don't have a slider bar, you will have a check box that you need to uncheck. After making the change that applies to you, click Ok and restart your computer.
After the restart the game should start up normally if this was your issue.
Javolenus Mar 16, 2013 @ 1:18am 
Hi and many thanks for this--appreciate your help. I'm still running XP so I'm not sure your fix will work. I went to Control Panel/User Accounts but then got stuck because the options you mention don't seem to exist in XP? But thanks again for help--appreciate that. I also asked Steam for help but no reply from them as yet.
Gearhart Mar 16, 2013 @ 11:25am 
That is correct, if you're using XP it must be something else. I assume you tried making sure that your video card driver is up to date? That can make a difference if it is not.

I'm not sure if you've tried this yet, but this has helped some people who had issues with crashes:

http://steamcommunity.com/app/208730/discussions/0/828925849278141551/
by FocusTechSupport » 06 September 2012, 08:36

1. Please open the NVIDIA Control Panel then click Manage 3D settings under 3D settings.
2. From the Global Settings tab, please set the Anisotropic filtering and the Antialiasing - Mode to Application controlled.
3. Set the Vertical sync to Use the 3D application setting.
4. Click Apply button and close the NVIDIA Control Panel then run the game.
GAME OF THRONES TECHNICAL SUPPORT
FOCUS HOME INTERACTIVE

FocusTechSupport

Posts: 200
Joined: 10 January 2012, 08:28
Javolenus Mar 16, 2013 @ 12:21pm 
Many thanks indeed for this. Yes, my drivers are up to date and yes, I already followed the recommendations for Nvidia control panel settings. Must be some other problem. I have now uninstalled the game and have asked Steam for a refund or credit but there is still no reply from them.
KA Mar 16, 2013 @ 3:27pm 
what nvidia have u got
Javolenus Mar 16, 2013 @ 3:38pm 
Hi, my specs are XP SP3, DirectX9, Nvidia GeForce 9600GT ...
Torwell Mar 16, 2013 @ 11:35pm 
Exactly the same problem, crash to desktop every time the game should let me play after the intro.

I tried every solution i found on the forum, included the 3d settings, it doesn't change anything.


HELP please !
Smoker Mar 17, 2013 @ 3:46pm 
I doubt you're going to get a refund. I'm using Win7 64 so not sure what the XP problem could be, however the game is a unreal3 engine game so you can look at other games that use unreal3 solutions to fix it.
Last edited by Smoker; Mar 17, 2013 @ 3:46pm
Javolenus Mar 17, 2013 @ 4:14pm 
Thanks for this. Actually I just got the game working a few hours ago! Weird, but here's what happened: OK, so I uninstalled Game of Thrones coz it wouldn't work. I decided to install another game from Steam--Call of Juarez Bound In Blood. When installing this game I noticed that other stuff was updated (C++ Redistributable, DirectX, etc.). I wondered if this might affect Game of Thrones. And so I reinstalled Game of Thrones and yeah, it now works!
Bickaxe Mar 20, 2013 @ 9:19am 
I've tried everything on these forums and nothing works. All my files are up to date too.
I get the GoT splash and then it eventually crashes.
Javolenus Mar 20, 2013 @ 12:40pm 
Strange--I was in exactly the same situation (and still no reply from Steam "Help"). But all I can say is that, after uninstalling GoT, installing Call of Juarez, and then re-installing GoT, the game now works ...
Torwell Mar 21, 2013 @ 8:33pm 
I created a new windows session , a new user account, well you know what i mean...and it works !

I hope i won't have to create a account for each game i'll buy in the futur but it works so...try it !
PWB_smorgasbord Mar 27, 2013 @ 1:34pm 
I had the same issue but didnt need to change the user or user account control options. Try going to the .exe of the game and right click -> properties -> compatibility and tick the RunProgram As Administrator box. Worked for me on win7 anyway.
Showing 1-15 of 17 comments
< >
Per page: 15 30 50
Date Posted: Mar 14, 2013 @ 5:35am
Posts: 17