Lunar Flight > Technical Help > Topic Details
Gilben Jul 17, 2013 @ 12:51pm
Oculus rift calibration problem
I can't get past the "look right" calibration phase. Up and left works just fine. And i see there are several people on reddit having the same problem.

http://www.reddit.com/r/oculus/comments/1hma15/lunar_flight_oculus_rift_video_4/
Showing 1-15 of 20 comments
< >
Gilben Jul 17, 2013 @ 1:47pm 
Got it working , the right sync circle is farther to the right than the circle itself.
Frank Chendra Jul 18, 2013 @ 3:47am 
Same issue here! I can|t get past it, no matter if I overshoot or not
Frank Chendra Jul 18, 2013 @ 3:58am 
Ok, so I am mad at this, ok?

The calibration sequence does not work for me, nor can I skip it.

My wireless XBOX360 controller is not being recognized, neither do the keys on the german keyboard work. I can press "X" to restart the calibration process, as well as "B" to reorient the whole scene, but "A" does not work, nor is there any way to get past the calibration sequence.

I can look forward, up and left, but I cannot get past "look right".

The game never starts for me, I am stuck at the calibration sequence.
Last edited by Frank Chendra; Jul 18, 2013 @ 4:24am
Frank Chendra Jul 18, 2013 @ 3:58am 
I can also press whatever I want on the XBOX controller, neither button does anything for me.
Gilben Jul 18, 2013 @ 4:34am 
When the game asks you to look forward an press a. Look left and press a. And then try to calibrate again,
Last edited by Gilben; Jul 18, 2013 @ 4:35am
techno_destructo Jul 18, 2013 @ 4:22pm 
My controller is only recognized when not in the rift beta channel. Control settings are defaulted and properly appear when in normal channel. There are no control options in rift channel, either.
BanderSnatch Jul 19, 2013 @ 8:16am 
delete input.dat in your mydocs\saved games\lunarflight folder and try again
danny Jul 19, 2013 @ 12:50pm 
SOLVED! Here is what I tried:

I opted into the beta for Oculus Rift support. I am stuck on the calibration screen where it says "Press A to reset orientation". I have my wired XBox 360 controller plugged in and know the controller works properly.

I then opted out and went back into the control settings and reset the controls and did notice a bunch of xbox 360 controller binds show up and thought things would work after that but sadly i had the same experience. I opted back out and verified that I could play the game with my XBox 360 controller when not opted into the Beta.

I did unplug my Razer Hydra

I set my perferred controller to the XBox 360 controller in the advanced settings of the game controller settings in devices and printers.

deleting input.dat in your mydocs\saved games\lunarflight folder FIXED IT!
Last edited by danny; Jul 19, 2013 @ 12:53pm
bboy Jul 19, 2013 @ 4:58pm 
I can't get past " Look Left" - the same thing happens with Titans of Space for me, but at least there I can canccel it and proceed anyways.
Pepe Jul 20, 2013 @ 2:25pm 
The calibration process is flawed... tried it around 40 times and managed it once to complete and start the game. Most of the time it does not continue... sometimes it hangs at left, then right or even at up.
Aaron Chase Jul 20, 2013 @ 5:44pm 
After I deleted the input.dat file it calibrated fine for me. Before that I was stuck on look right.
bboy Jul 21, 2013 @ 6:24am 
I find that if I look diretly down and a little to the right... my " Left" works, and the my right is also ok.

If you are stuck on any of the diretions, try look everywhere and note where it works. I mean, looking down and right for left isn't correct, but at least I can play.


On another note: can we set our IPD settings at all?
Last edited by bboy; Jul 21, 2013 @ 6:24am
Solarroller Jul 21, 2013 @ 7:29am 
Having problems also. Seems that the calibration only works about 1 out of 10 times without getting stuck on a direction.
sh0v0r  [developer] Jul 22, 2013 @ 5:50pm 
Guys I just got back from PAX and will address these issues. Infact there is alread a new build up. You can Press Escape to skip the Calibration and I have made a change to the controller detection that should hopefully help with some x360 controller not being detected.
bboy Jul 22, 2013 @ 11:00pm 
Thanks!
Showing 1-15 of 20 comments
< >
Per page: 15 30 50