Lunar Flight > Technical Help > Topic Details
UtterNutter Nov 10, 2012 @ 6:34am
I can't get going - (RESOLVED)
I tried reconfig of controls but that does.t work either - tried my joysick that doesn't work either
Last edited by sh0v0r; Jan 5, 2013 @ 4:03pm
Showing 1-6 of 6 comments
< >
a_licu Nov 10, 2012 @ 11:30am 
I have the same problem some times (after I choose another mission, press some things on the UI etc). I press space and the fuel is consumed, a flame appears but nothing happens. I need to restart the game to have the module going.
steelgrey Nov 11, 2012 @ 2:09pm 
Are you sure you haven't got thrust lock enabled? If you do then if you don't use enough thrust according to the chart then you will use fuel but not actually lift off.
UtterNutter Nov 11, 2012 @ 3:19pm 
Nope tried that - at least that key works - toggled thrust lock on and off - also nowt wrong with the key board..
sh0v0r  [developer] Nov 11, 2012 @ 5:10pm 
This is an odd problem, have you tried pressing the Reset To Defaults button?
ZeroReady Nov 11, 2012 @ 10:12pm 
Did you go straight to the Mars map before unlocking the better thruster? You can't take off on Mars till you have level 3 booster loaded. Only thing I can think of if you're seeing flame shoot out the bottom of the LEM. Go back to the Moon!
UtterNutter Nov 12, 2012 @ 2:46pm 
Solved! think it was something to do with my steering wheel and joystick - even though they have unplugged power supplies, I removed USB's and space bar now works. Thanks for all your help and suggestions.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50