Star Wars: Knights of the Old Republic II
Mizukage Natsu Apr 19, 2013 @ 9:23am
KOTOR 2 not working and have no idea how to fix it !
I recently brought the game and it gets to the second opening credit (before the menu) then just stops working, I've looked at other discussions and still not a clue. I have an Asus windows 8 laptop. intel core i7 - 3610QM, 2.3GHz GPU. What do I do ?
Showing 1-8 of 8 comments
< >
meisterkreig Apr 19, 2013 @ 11:59am 
https://downloadcenter.intel.com/default.aspx

run the driver utility there and post what it says.
Mizukage Natsu Apr 23, 2013 @ 9:07am 
Product Detected Intel® HD Graphics 4000
Current Driver Installed 9.17.10.2828
A customized computer manufacturer driver is installed on your computer. The Intel Driver Update Utility is not able to update the driver. Installing a generic Intel driver instead of the customized computer manufacturer driver may cause technical issues. Contact your computer manufacturer for the latest driver for your computer.


Intel Chipset Software Installation Utility (Chipset INF)



Product Detected
Current Version Installed 9.3.0.1021
This version is valid.


Audio Driver for Intel Desktop Board



Product Detected Realtek High Definition Audio
Current Driver Installed 6.0.1.6685
This device is unknown or unsupported. Please contact the manufacturer for possible updates. More information>>


Wireless Networking (WiFi)



Product Detected Qualcomm Atheros AR9485 Wireless Network Adapter
Current Driver Installed 10.0.0.77
This device is unknown or unsupported. Please contact the manufacturer for possible updates. More information>>


Wired Networking



Product Detected Realtek PCIe GBE Family Controller
Current Driver Installed 8.2.612.2012
This device is unknown or unsupported. Please contact the manufacturer for possible updates. More information>>
T.N.B.Csquaredd Apr 29, 2013 @ 1:11am 
same issue w mine
Caelistas Apr 30, 2013 @ 7:48pm 
2 things:

Intel® HD Graphics 4000: not officially supported
Windows 8 sometimes doesn't play nice with older games.

Try running it in compatibility mode (XP) and as administrator. Running it in windowed mode might also help.
EvilTaffyapple May 3, 2013 @ 6:42pm 
OP: run the game as normal. as soon as it starts playing, cntrl+alt+delete to bring up your task manager.

Right click on KOTOR2.exe, and click 'Set Affinity'.

It will bring up a menu with boxes ticked, each representing one of your CPU cores. Click them all, leaving just the 0 box ticked.

Now exit task manager. Hopefully this will have sorted any issue you had.
T.N.B.Csquaredd May 4, 2013 @ 11:18am 
how do you go about launching in compatibility mode from windows 8 to xp please?
Mizukage Natsu May 7, 2013 @ 2:48am 
didn.t work unfortunately
AD49613 May 8, 2013 @ 5:39pm 
I got it working by adding "AllowWindowedMode=1" under "[Display Options]" an changing
BOTH "FullScreen=1" to "FullScreen=0" in the swkotor2.ini
To make it not like a window, I also changed the resolution to max in the options before starting the game.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Apr 19, 2013 @ 9:23am
Posts: 8