Star Wars: Knights of the Old Republic II
SlaveBlade Apr 13, 2013 @ 8:47pm
No windowed mode?
Really? Something I'm missing?
Showing 1-4 of 4 comments
< >
meisterkreig Apr 13, 2013 @ 8:59pm 
you can set the game in window mode.
801tman Apr 13, 2013 @ 9:04pm 
I forgot exactly how, but if you go into your files and change something, you can set the game to windowed mode. made the game work for me.
SlaveBlade Apr 13, 2013 @ 10:07pm 
Originally posted by meisterkreig:
you can set the game in window mode.
OK how?
Hassat Hunter Apr 14, 2013 @ 2:51am 
swkotor2.ini set the fullscreen under [Graphic options] to 0.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Apr 13, 2013 @ 8:47pm
Posts: 4