Star Wars: Knights of the Old Republic II
keldroc Apr 1, 2013 @ 3:44am
Getting rid of framerate display?
I have both the Steam version of KOTOR 2 and the KOTOR Collection on disc, and both installations display the framerate as little white numbers in the upper left. Is there any way to disable this? It's really distracting. This happens on both KOTOR and this game.
Showing 1-6 of 6 comments
< >
meisterkreig Apr 1, 2013 @ 9:16am 
Is this possibly from another program or a setting from your video card?
keldroc Apr 1, 2013 @ 3:58pm 
It seems to display it on all OpenGL games, now that I mess around a bit. I have no idea how to disable this, however. The only graphics card-raletd control program I have is Catalyst, and I don't see any FPS/API options there.
meisterkreig Apr 1, 2013 @ 4:25pm 
I don't believe this is a steam issue but rather something from somewhere else on your PC. What are you running exactly?
keldroc Apr 1, 2013 @ 6:50pm 
Dual Radeon HD 5800s with Crossfire disabled. I tried uninstalling the drivers and reinstalling updated ones, but it's still happening. A dev friend thinks something got stuck into my OpenGL wrapper somewhere.
Hassat Hunter Apr 6, 2013 @ 5:57am 
KOTOR(2) doesn't do this by default.
Sounds like FRAPS to me. Do you use that?
keldroc May 13, 2013 @ 7:24am 
I don't. I do have experience with FRAPS, though, and it's definitely not that. FRAPS displays in yellow, for one thing. I think something got into my OpenGL wrapper that is just impossible to extract without a full reinstall. The numbers are super small with the widescreen mod applied, so it's probably best to just ignore it, which is easy enough at high resolutions.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Apr 1, 2013 @ 3:44am
Posts: 6