Virgil The Engie 30 Mar 2013 @ 10:07pm
Failed to Start the Game (Missing Executable)
it says that every time i try to play
34 yorumdan 1 ile 15 arası gösteriliyor
< >
Virgil The Engie 30 Mar 2013 @ 10:26pm 
please help me i want to play
meisterkreig 30 Mar 2013 @ 11:00pm 
It should work after you verify your cache.
Virgil The Engie 30 Mar 2013 @ 11:12pm 
whats that mean
meisterkreig 30 Mar 2013 @ 11:35pm 
launch steam
right click on the game in the library menu
click on properties
click on local files and then hit the button called "verify game cache"

What that will do, is have steam go through it and find any missing files. Once it finds what is missing, it will download them all and the game will run after that.
Virgil The Engie 30 Mar 2013 @ 11:37pm 
i got it to work but i cant get past the opsiden screen
meisterkreig 30 Mar 2013 @ 11:38pm 
Operating System?
CPU? intel or amd
GPU? your graphics card.
Virgil The Engie 30 Mar 2013 @ 11:39pm 
have no idea
Virgil The Engie 30 Mar 2013 @ 11:39pm 
how do i tell
meisterkreig 30 Mar 2013 @ 11:43pm 
Are you running windows 8, windows 7, windows vista?

Now, do you see any stickers with either Intel or AMD on your computer?
Virgil The Engie 30 Mar 2013 @ 11:44pm 
widos 8 intel
meisterkreig 30 Mar 2013 @ 11:46pm 
Does it say intel i5, intel i7, intel i3, or something else?
Virgil The Engie 30 Mar 2013 @ 11:46pm 
intel inside
meisterkreig 30 Mar 2013 @ 11:50pm 
okay, what about the part under that on the sticker?
Virgil The Engie 30 Mar 2013 @ 11:50pm 
thats all it says
meisterkreig 30 Mar 2013 @ 11:54pm 
Is there a sticker on the pc that says Nvidia or ATI?
34 yorumdan 1 ile 15 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 30 Mar 2013 @ 10:07pm
İleti: 34