Star Wars: Knights of the Old Republic II
Oyubaat Mar 29, 2013 @ 11:03am
Cant get passed Obsidian Movie (Windows 7)
Hi Guys

I have a Toshiba Satelitte Pro C850 15T.
Processor: Intel (R) Core (TM) i3 - 2370M CPU @ 2.40 GHZ
Installed Memory: 4.00 GB (3.89 GB usable)
System Type: 64 bit Operating System
Video Card: Intel (R) Graphics 3000

I have the same problem in the sense I cannot get past the Obsidian screen, however it did let me access the main menu and make a character (before I made the above suggested changes) but would not let me play the Peragus training mission which is why I made the changes but now I cannot access the loading menu in general! I don't have some of the files which have been mentioned above, but I do have a screenshot of the files I have so far.

http://img198.imageshack.us/img198/7496/kotor2files.png

If anyone could provide some advice or assistance I would be greatful!
Showing 1-5 of 5 comments
< >
meisterkreig Mar 29, 2013 @ 11:44am 
First, make sure you have the latest intel hd 3000 drivers.

Then test the game.

Second, run the game in windowed mode, and then test it.

Report back if you don't understand, need help, or it doesn't work, please.
Oyubaat Mar 29, 2013 @ 3:27pm 
I've tried downloading the latest driver and that seemed to get me as far as creating a new character and the loading screen for the Peragus mission before it actually crashed :S I really don't know what to do now.
801tman Mar 29, 2013 @ 3:34pm 
Run it in windowed mode. I had the same problem and it worked once I had it in windowed mode.
Oyubaat Mar 29, 2013 @ 3:55pm 
How do you run it in Windowed mode pal?
meisterkreig Mar 31, 2013 @ 2:18pm 
"Do this as above:

Go to "C:\ProgamFiles\Steam\Steamapps\Common\swkotor \"

In there you'll find a config file named "swkotor". If you scroll down about halfway there is a line that says "fullscreen=1". Change the 1 to a 0 and save the file. The game should now run in windowed mode.

But add this also to the [Graphics Options] section (same section you did the fullscreen=1 note):

AllowWindowedMode=1

Worked for me."

source: http://forums.steampowered.com/forums/showthread.php?t=1275279
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Mar 29, 2013 @ 11:03am
Posts: 5