STAR WARS™ Knights of the Old Republic™ II: The Sith Lords™

STAR WARS™ Knights of the Old Republic™ II: The Sith Lords™

View Stats:
LemonLime May 9, 2014 @ 7:14am
Low fps
For some reason I am getting very low fps in some areas of the game. I am running it in windowed mode so the cutscenes don't break if that helps at all. I find it odd that a game from almost 10 years ago is lagging on my rig.
< >
Showing 1-4 of 4 comments
Piste May 9, 2014 @ 7:43am 
Add the line "Disable Vertex Buffer Objects=1" without quotes to your swkotor2.ini under [Graphics Options]
LemonLime May 9, 2014 @ 7:45am 
Originally posted by p1ste:
Add the line "Disable Vertex Buffer Objects=1" without quotes to your swkotor2.ini under [Graphics Options]
I'll give it a try thanks
selinaslove May 16, 2014 @ 9:55am 
thx man its works for me
shmig Jun 20, 2014 @ 10:52pm 
Yeah, it works. Thanks.
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Date Posted: May 9, 2014 @ 7:14am
Posts: 4