Star Wars: Knights of the Old Republic II
perry.lam29 Jan 23 @ 4:26am
Crash to main menu after exiting to dxun
My game has this problem of crashing on the second mission to dxun/onderon, the one where u receive an urgent transmission from the mandalorians. I would exit the ebon hawk and pick my party members, the game would then return me back to the menu screen, only this time, the whole menu freezes up and I can't click on anything. Anyone with this problem and know how to solve it?
Showing 1-15 of 15 comments
< >
EskimoX70 Jan 23 @ 4:44am 
im stuck trying to get back to the merchant quarter after finding out about dehgon ghents arrest cant enter the cantina either
perry.lam29 Jan 23 @ 5:15am 
jesus, love tis game but its glitchy as hell. u tried installing the TSL mod?
EskimoX70 Jan 23 @ 5:44am 
yup except for that last one with the droid planet, i switced my video thing from quality to performance got to the market quarter and back now i cant get into the cantina it loads almost all the way then crashes.
Hassat Hunter Jan 27 @ 2:33am 
@ OP;
Sounds like a corrupt module, it has that effect.
What mods do yo use?

Also make sure you have 3 401DXN files in the modules folder.
perry.lam29 Jan 28 @ 3:38am 
Yea, I hav all 3 dxun files in the same folder, I found the backup folder and placed the rest of the missing dxun files into the modules folder, I still get booted back to the freezed up menu though. Well, I am only using the TSL mod. Any other solutions for the corrupted module?
Last edited by perry.lam29; Jan 28 @ 3:41am
Hassat Hunter Jan 28 @ 9:12am 
Integrity check of Steam?
May require you to re-install TSLRCM afterwards though...
perry.lam29 Feb 1 @ 12:58am 
Tried it, but it didn't work either.
Hassat Hunter Feb 1 @ 4:17am 
Could you upload your savegame (entire folder)?
perry.lam29 Feb 4 @ 11:42pm 
how do I upload the folder?
Hassat Hunter Feb 5 @ 3:46am 
By using a site like dropbox or similar...
perry.lam29 Feb 7 @ 2:29am 
Sorry about the late reply, here you go:
https://www.dropbox.com/sh/26ojdvjqucb68ok/bgr4VprxhY

I saved my game at nar shaddaa, so you have to head to dxun, thats where the game boots me back to the menu.
Last edited by perry.lam29; Feb 7 @ 2:30am
Hassat Hunter Feb 7 @ 9:01am 
Well, getting the same with your savegame, can load it just fine with my own.
Notice a lot more quirks, like if I visit 402 it does the "first enter cutscene"... if it's your return?

Lot's of very odd little things. And obviously you cheated massively having weapons, items and Mandalore's stims for yourself and such.

So the question would be... What HAVE you done with your game?
perry.lam29 Feb 8 @ 1:28am 
yea, its on my return but i don't get the cutscene, just get booted to menu. Well, i guess its a question on what i haven't done, ahaha. is it because of the problem with the cheats?
Hassat Hunter Feb 11 @ 5:46pm 
It looks to be that way.
Try just cheating to the camp (warp 403dxn) and see if it allows you to continue the game... but be aware you probably get more issues in the future..
perry.lam29 Feb 13 @ 8:29am 
yea, i tried it, now i can't select brianna or bao dur, the team i selected for my freedon nadd tomb raid, thats okay, I probably replay the whole thing again in that case. thanks for the help by the way, much appreciated.
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Jan 23 @ 4:26am
Posts: 15