Star Wars: Knights of the Old Republic II
m.wilsey Jul 14, 2014 @ 6:50pm
KOTOR II crashes after LucasArts and Obsidian logo videos; no fix has worked.
So yeah I know people have been able to fix this but none of the solutions have worked for me. I tried disabling movies, switching the display from fullscreen to windowed mode, the Catalyst Hotfix, deleting or renaming the movie files, downloading "fix" mods, uninstalling and reinstalling many many times, etc. Same stuff happened to me on KOTOR but the windowed screen saved me there. Also, when I edit the game details in the configuration settings, none of the changes I add ever show up, like if I add a windowed mode the game will never leave fullscreen, even though I'm doing it the exact same way I did for KOTOR (when it worked). If anybody could please help, I'm at my wit's end.
Last edited by m.wilsey; Jul 15, 2014 @ 6:28am
Showing 1-3 of 3 comments
< >
m.wilsey Jul 15, 2014 @ 6:15am 
IDK if this helps but if so here it is.

Problem signature:
Problem Event Name: APPCRASH
Application Name: swkotor2.exe
Application Version: 2.2.0.0
Application Timestamp: 4226a88a
Fault Module Name: ig7icd32.dll
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 4f67b1c8
Exception Code: c0000005
Exception Offset: 0029e4a9
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 7456
Additional Information 2: 745613ab99b452a52bfaab804110fcc1
Additional Information 3: 15b1
Additional Information 4: 15b104ca112f131f13e1e12c03b30f94
summitsummit Jul 21, 2014 @ 11:17am 
What hardware are you using?
Conny Jul 29, 2014 @ 10:56pm 
I have the exact same problem and im frustrated as hell however I llllllbarly know anything about computers so i simply keep failing the first time a instaled it befor it crashed i got to creating a charcter but not any more
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Jul 14, 2014 @ 6:50pm
Posts: 3