Star Wars: Knights of the Old Republic II
jamiemercer Aug 27 @ 6:26pm
plz anyone help with finding a planet
ok i finihed all the other planets aand korriban was the last place i went in the enclave i found a data pad that is supposed to guide me to a nearby planet it says CONSULT THE T3 DROID FOR FUTHER INFO but when i talk to him/it their is nothing in the dialog about the planet or the data pad and their is nothing left to do anyone help me plz.
Showing 1-6 of 6 comments
< >
cerberusiv Aug 28 @ 2:23am 
What is supposed to happen is that you get Kaah Ohtok's datapad from the Sith Academy training room. When you get back to the Ebon Hawk and talk to T3 the first dialogue option should be about the datapad and when you follow it through the new planet appears on the galaxy map and you can go there. You don't need to do anything else.

If you aren't getting the dialogue option there is some problem with your game. Did you install/uninstall the M4-78 mod or any other mods since starting this playthrough?
jamiemercer Aug 28 @ 2:25am 
i installed it befor i started the game andit has worked fine till now
cerberusiv Aug 28 @ 2:32am 
I don't know what is wrong but you don't seem to be getting the dialogue option you should. If you didn't change any mods it could be a corrupted file. You could try going back to an earlier save but if that doesn't solve it then it is either hope someone knows which file might be the problem or possibly do a reinstall - I'm not recommending that, it would be a last resort if something has gone wrong with a game file.
jamiemercer Aug 28 @ 3:09am 
thanks
cerberusiv Aug 28 @ 7:40am 
One other thought, check your inventory screen. One of the datapads should be "Kaah Ohtok's Datapad". Is it there?
jamiemercer Sep 3 @ 8:17pm 
i had to reinstal;l the add on content then it worked fine but thank you for your help.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50