F1 2012 > General Discussion > Topic Details
Capriccosí Oct 12, 2012 @ 2:08am
Startprobleme von F1 2012
Sobald ich versuche mein F1 2012 über steam zu starten, zeigt es kurz ein kleines Ladefenster von steam an, verschwindet dann und ab da ist mein PC komplett lahm gelegt. Es funktioniert nichts mehr. Kann nichts anklicken oder sonst etwas tun.

Wo ist das Problem und wie kann ich das Spiel endlich zum Laufen bringen?

Für Lösungsvorschläge wäre ich dankbar!

LG
Showing 1-7 of 7 comments
< >
Capriccosí Oct 12, 2012 @ 9:03am 
Niemand eine Idee?
T.T.[3xtr3me] Oct 12, 2012 @ 10:55am 
Habe dasselbe Problem aber auch noch keine Lösung gefunden. Treiber habe ich aktualisiert...
T.T.[3xtr3me] Oct 13, 2012 @ 12:23am 
Fehler für mich gefunden! Es lag an den Realtek-Soundtreibern. Wenn ich alles von Realtek in den Soundeinstellungen ausschalte, kann ich das Spiel, allerdings ohne Ton, spielen. Eine Aktualisierung auf den neuesten Treiber brachte keinen Erfolg. Also bleibt nur Onboard ausschalten und andere Soundkarte benutzen/installieren.
LG
Capriccosí Oct 13, 2012 @ 3:49am 
Danke für die Antwort. Konnte das Spiel nun auch starten, jedoch auch ohne Ton.

Kennt jemand eine Lösung wo ich das Spiel starten kann MIT Ton?
Christian Mühlenbeck Oct 13, 2012 @ 8:14am 
Welche Realtek-Soundtreibern habt ihr.

Ich habe:

Audiotreiber 6.0.1
DX 11.00
Audio Controler: HD audio
Audiocodec ALc889A Realtek
Last edited by Christian Mühlenbeck; Oct 13, 2012 @ 8:16am
Capriccosí Oct 14, 2012 @ 1:15am 
Ich habe:

Soundmax integrated digital hd audio
Treiber: 6.10.0002.6480
DX 11
HD audio
ADIHdAud.sys


Als ich die Soundkarte ausgeschaltet hatte kam ich ins Hauptmenu vom spiel. Dann kam bei jedem weiteren Schritt der "Fehler 41"... wasn da los...
T.T.[3xtr3me] Oct 14, 2012 @ 3:35am 
Hatte mir gestern eine kleine Soundblaster gekauft, installiert, Realtek onboard deaktiviert, trotzdem wieder nach dem 1. grauen Steamkasten Computer nicht mehr ansteuerbar, keine Tastatur/Maus Eingaben möglich. nur die Festplatte rattert. Soundblaster in der Systemsteuerung Sound wieder deaktiviert und das Spiel läuft wieder aber natürlich ohne Ton. Bin jetzt auch völlig überfragt. Habe Windows Vista. Auf meinem Laptop mit Windows 7 läufts ohne Probleme..... Jemand noch eine Idee??????
LG
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Oct 12, 2012 @ 2:08am
Posts: 7