F1 2012 > General Discussion > Topic Details
Kai Oct 6, 2012 @ 4:55am
error 41
oh no, i can not play the F1 2012 2 weeks. all way i tried to solve it, no happened. I contected with service, they told me i have 2 sourd cards, its a joke, I can play all the steam games, just cannot play the F1 2012. ♥♥♥♥ , ♥♥♥♥, ♥♥♥♥, ♥♥♥♥. What can I do?
Showing 1-11 of 11 comments
< >
^9xTheBommel Oct 6, 2012 @ 7:57am 
same problem here, codemasters wants to fix it, just write to support of codesmasters
LukasRATT Oct 6, 2012 @ 8:10am 
same here, it happens only when you are playing alone
GRAF Oct 6, 2012 @ 8:54am 
i copy some answer in... one momment
GRAF Oct 6, 2012 @ 8:57am 
I fixed all the problems, error 41 also, going into BIOS and changed graphics to FIXED. Installed patch 4 also.
Then game boots instantly, error 41 gone, smooth, all is working.

raedeon card.

hope it will help others.. ;)

dv6 pav runs the game perfekt now.
GRAF Oct 6, 2012 @ 8:59am 
if you cant use this you maybe can use the green patch... i copy that one in here too
GRAF Oct 6, 2012 @ 9:00am 
do this... and the game runs... some people call this the green patch but the game runs.

1. Go to youe Steam folder\steamapps\your user name\f1 2012\system
There will be files like workerMap.xml, workerMap2core.xml etc.
2. First make a backup of this one, which is related to your CPU's cores (if you have 2 core cpu - backup workerMap2Core.xml, 4 - workerMap4Core.xml)
3. Now edit (open with notepad) the workerMap*Core.xml related to your CPU in f12012\system folder. Delete this entry:

<workerSet name="SH_Lighting" jobpoolsize="1024" >
<worker name="core_0_high" />
</workerSet>

4. Save the file and try to run the game. For me it works,
but then I've got big Lighting problems due to lack of this SH_Lighting.
Everytnig has green reflections, but at least it runs.
GRAF Oct 6, 2012 @ 9:01am 
hope it helps. ;)
danhoyles0 Oct 6, 2012 @ 12:22pm 
For me, disabling Crossfire on my ATI radeon got rid of error 41. Saw on Codemaster forum about people getting rid of error 41 on other graphics card by doing something similar. Codemaster initially told me I needed to upgrade/reinstall my graphics card, but that didn't work.
Blusher Oct 7, 2012 @ 5:24am 
Hi all i have this same problem searched and tryed every suggestion did not work , then i disabled sli / or crossfire and the game works i have 3 x sli gtx580 and run at resolution 5760 x 1080 usualy, when the game first came out no patches the game ran well in sli at 5760 x 1080 since the patches sli is not an option if you want to play the game needs a fix from codemasters or and nvidia or AMD drivers , yeah i do realise some people with single card configurations are having error 41 problems allso but this worked in single card setup for me i allso tryed with sli and single monitor @ 1920 x 1080 res and still the game crashed to desktop only when i turned off sli did the game run @ 1920 x 1080 resolution










humbert.araujo Oct 27, 2012 @ 6:29am 
its being over a month and a half and i still cant play this game... The recent patchs did not help at all and i still get the Error 41 once i reach the main menu.
Spliffy Oct 28, 2012 @ 4:00pm 
TRY THIS FIRST BEFORE TRYING ANY OTHER FIX...
install the same video card driver u using again over the top of the driver i.e. dont unistall nothing.
if it ask u to restart computer hit NO.
works for my 5870.
btw i had crashes on 2010, 2011 and this game 2012.
good luck hope this works for your machines
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Oct 6, 2012 @ 4:55am
Posts: 11