F1 2012 > General Discussion > Topic Details
Penfold Oct 3, 2012 @ 12:59pm
error 55 after latest patch
error 55 stopping me from playing after patch tonight any thoughts ppl have reinstalled game but dosent help
Last edited by Penfold; Oct 3, 2012 @ 12:59pm
Showing 1-15 of 30 comments
< >
CorpseZor Oct 3, 2012 @ 1:01pm 
Hello there, glad you posted as I have the exact same issue! Everything I have tried has not worked so far. Hoping for a resolution soon ...
ph33rgear Oct 3, 2012 @ 1:05pm 
Same thing here. It's because steams servers are overloaded right now.

Although I do not have yesterdays patch installed and assumed that it was because I need to download the latest patch.





Last edited by ph33rgear; Oct 3, 2012 @ 1:11pm
☜☆☞ SpYgLaSs ☜☆☞ Oct 3, 2012 @ 1:54pm 
Same issue here.
Rhystic_One Oct 3, 2012 @ 1:59pm 
Same problem, I hope this gets fixed soon :(
Unitarded Oct 3, 2012 @ 2:08pm 
same problem here.
Dodger303 Oct 3, 2012 @ 2:09pm 
Brilliant, I can't play a game that I bought and is on my PC, because too many other people are playing games......
DERKADER Oct 3, 2012 @ 2:13pm 
Try opting out of Steam Beta in settings. That worked for me.
TrickyTree Oct 3, 2012 @ 2:21pm 
Same here guys - really frustrating. I can play Football manager 2012 but not F1 2012
Vyyper Oct 3, 2012 @ 2:32pm 
Originally posted by DERKADER:
Try opting out of Steam Beta in settings. That worked for me.

What he said. I haven't been able to play all day. I opted out of Steam Beta, and it worked immediately.
matteo.pellegri Oct 3, 2012 @ 2:33pm 
I have a similar problem. Do you know how to fix error 41?plz!
☜☆☞ SpYgLaSs ☜☆☞ Oct 3, 2012 @ 2:37pm 
Originally posted by DERKADER:
Try opting out of Steam Beta in settings. That worked for me.

This worked. Thanks!
- ZAC98MAC89 - Oct 3, 2012 @ 3:20pm 
how do you opting? I need to still fix error code 41... do you open up the settings in Steam or computer? because for either i'm just plain stuck on how to fix it!
Last edited by - ZAC98MAC89 -; Oct 3, 2012 @ 3:21pm
Penfold Oct 3, 2012 @ 3:48pm 

i found a fix that worked for me !



1: cut the steamapps folder out of the steam install and put it safe.



2: uninstall steam



3: install steam



4:cut steamapps folder back to new install



5: delete ClientRegistry.blob



start steam and hope it worked as it did for me .....
CorpseZor Oct 3, 2012 @ 4:00pm 
Thanks for the tip, I opted out of the Steam Beta and it worked fine! :)
BigChokDK Oct 3, 2012 @ 4:10pm 
If that don't help, try to make (yet another) new profile.
1: out of Beta
2. Not helping? Try to make a new profile. Goes for the Error code 41 too (maybe)
Good luck!
Showing 1-15 of 30 comments
< >
Per page: 15 30 50
Date Posted: Oct 3, 2012 @ 12:59pm
Posts: 30