The Rarest Bread Nov 20, 2012 @ 11:41am
"AC3SP.exe stopped working"
This isn't the first post about this it's lik the 4th, does ANYBODY know what the crap is going on here?
Showing 1-15 of 270 comments
< >
TheAngryAmerican Nov 20, 2012 @ 11:43am 
Nope I'm still trying to fix this.... so gay
The Rarest Bread Nov 20, 2012 @ 11:45am 
Ubisoft and Valve should test the games through the steam and UPlay before releasing them...
FireStormWolf Nov 20, 2012 @ 11:50am 
obviously, tryied the compatibility setup, right?
TheAngryAmerican Nov 20, 2012 @ 11:52am 
Ok I think I found the issue. Every time I verify my files it says there's 1 corrupt file that needs to re-downloaded so I do but when I launch it doesn't work. I go to verify it AGAIN and it popped up that 1 file is still corrupt.... so no matter how many times I re-download it, it'll be corrupt
The Rarest Bread Nov 20, 2012 @ 11:54am 
so we need to un-corrupt it...well this sucks.
TheAngryAmerican Nov 20, 2012 @ 11:57am 
No clue how though.... tried so many things
The Rarest Bread Nov 20, 2012 @ 12:00pm 
...........................
aimNCY' cris.t0 Nov 20, 2012 @ 12:06pm 
same here
aimNCY' cris.t0 Nov 20, 2012 @ 12:11pm 
STOP WORKING , STOP WORKING I CANT PLAY A ♥♥♥♥ING MISSION
The Rarest Bread Nov 20, 2012 @ 12:11pm 
I can't even get the menu screen.
TheAngryAmerican Nov 20, 2012 @ 12:14pm 
♥♥♥♥ing ♥♥♥♥♥♥♥♥
TheAngryAmerican Nov 20, 2012 @ 12:14pm 
still no solution....
Thomas Müller Nov 20, 2012 @ 12:15pm 
are you guys using mobile gpu's ?
The Rarest Bread Nov 20, 2012 @ 12:15pm 
Got anything that might fix it? I'm re-dowloading now just to see what happens.
TheAngryAmerican Nov 20, 2012 @ 12:16pm 
If I have to re-download I'm going to be ♥♥♥♥ed
Showing 1-15 of 270 comments
< >
Per page: 15 30 50