Tryst > Discusiones generales > Detalles del tema
Xadro 1 de Oct, 2012 a las 7:23
Demo not even starting getting black screen
So whenever i start the demo both my screens go black and it stops responding at all, only thing i can do is restarting the computer, ctrl-alt-del etc doesnt work

I use Windows 7 x64 with 2 monitors and a AMD Radeon HD 6670 graphics card.

Hope anyone can help.
Mostrando 1-5 de 5 comentarios
< >
thallippoli 2 de Oct, 2012 a las 23:59 
Hey Xadro,
Please make sure your graphics drivers are up to date. Also, are you running Eyefinity so that Trys spans both monitors? Eyefinity-like setups are not supported currently, though we hope to add it in the future.
Xadro 3 de Oct, 2012 a las 14:10 
Drivers are up to date off course and no i don't use eyefinity, just regular dual monitors. I've had this problem with other games before though, what usually helped was running the game in a window. Is it that possible to start the game in a window, without actually starting the game?
thallippoli 4 de Oct, 2012 a las 0:43 
Hey Xadro,
To start the game in windowed mode you need to do this:
1. Go to your My Documents folder - there should be a a folder called Tryst and inside it a file UserSettings.cfg
2. In case you can't find this file, go to your steam directory where Tryst is installed and in the GameClient folder you'll find UserSettingsTemplate.cfg
3. Now that you've located the .cfg file, open it and look for a line like this
<item name="Fullscreen" type="int">1</item>
and change it to
<item name="Fullscreen" type="int">0</item>

This should prevent Tryst from going to fullscreen mode.
DeadOnDrugs 13 de Oct, 2012 a las 10:55 
Alternatively to the above, just start the game, then when your screen goes black, press alt + F4 to make it windowed. Then you can go in and change your graphics settins in-game so that they won't happen anymore.
Xadro 22 de Oct, 2012 a las 14:43 
Alright so I’m back, and I got it working finally. I tried all things above but it didn’t work and so I had to once again forcefully reboot and lo and behold the PC didn’t boot anymore, so I had to reinstall Windows etc. and didn’t want to try it anymore. Until I tried another demo where the same thing happened and I tried experimenting again.

In the end it was my Comodo Firewall which has a defense+ thing which I disabled and the sandbox mode, and I had no troubles anymore. So its fixed now, thanks for the help!

Cheers,
Xadro
Mostrando 1-5 de 5 comentarios
< >
Por página: 15 30 50