Tryst > General Discussions > Topic Details
meat man Jan 20, 2013 @ 3:25pm
Multiplayer Button Broken?
I have the full version of the game, I got the 4 pack during the winter sale, but when me or my friends click multiplayer from the main menu, nothing happens at all. Every other button works(Single Player, Credits, Options,etc.)
Showing 1-6 of 6 comments
< >
deathephoenix Jan 20, 2013 @ 10:35pm 
Hey Mguy,

We've fixed the problem and you should be able to connect now. Let us know if any other problems arise.

Cheers and have fun,

The BlueGiant Team.
Voluhar Mar 16, 2013 @ 2:08pm 
The multiplayer button stopped working again.
Renkuya Mar 21, 2013 @ 10:12am 
had interest in this game.. pretty sure this killed it for me. The button for Multiplayer breaks? sounds like a fatal flaw..
Τhe Rolling Cheese Wheel Mar 24, 2013 @ 10:55pm 
Originally posted by Renkuya:
had interest in this game.. pretty sure this killed it for me. The button for Multiplayer breaks? sounds like a fatal flaw..

Fatality!
drynn Mar 30, 2013 @ 7:38pm 
I'd love to try out this demo, but the mutiplayer button is giving me "Could not connect to lobby: Failed to connect to lobby.apoxgame.com (port 4004)". It's not a firewall problem on my end because I have opened 4004 to all traffic and still nothing.

By this forum post, I can gather that it's been broken for a couple of weeks now with zero response from the devs. Exiting stage left...
Last edited by drynn; Mar 30, 2013 @ 7:41pm
SnugSnug Apr 1, 2013 @ 2:50pm 
same here and with apox, i'm guessing all the troubles at there end. If the server plug got pulled thats two more games dead in the water.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50